Pixel 8 - VoLTE Option Greyed Out, People Cannot Hear Me When They Call Me

Options
Giraffe66
Giraffe66 Posts: 4 ✭✭
edited December 2023 in My Mobile

I recently moved my service from Koodo to Fizz and purchased a Pixel 8 (Android 14, all updates installed) from Fizz. Love the phone, BUT:

  • People cannot hear me when they call me (one bar of service in Ottawa)
  • VoLTE option is greyed out on the phone
  • The wifi calling option is not present at all
  • I have done EVERYTHING googling and reading this forum (as I see it was a problem with the Pixel 7 last year) has suggested, so please don't ask me if I have done the obvious things like "turn phone on and off"; "remove and reinstall SIM card"; "contact Google" (this is not their issue, it's a Fizz issue) and the like.
  • The only thing that people says works is to install the Shizuku app which, if I understand correctly, lets you manually adjust the phone's registry (or whatever phone software calls this; I am a web programmer and we call them registries!) settings to enable VoLTE. However, I'm a bit leary about installing this - is it sketchy? Is it going to leave me open to malware?
  • Does anyone have any suggestions specifically for the Pixel 8 - the Pixel 7 suggestions in this forum and online do not apply to the Pixel 8.

Any help is much appreciated! (Longtime Pixel user: history: Pixel 3, Pixel 4a, Pixel 6, and now Pixel 8)

P.S. My husband has inherited my Pixel 6, and VoLTE option is also greyed out on his phone. Just checked his version and he is on Android 14, all up to date. I used this Pixel 6 on Koodo with no issues. Starting to think my switch to Fizz was not a good idea if I can't make phone calls.

Answers

  • Jess_i88b6
    Jess_i88b6 Posts: 13,054 ✭✭
    edited December 2023
    Options

    Hi

    the wifi calls is not present at the moment

    the volte is grayed out since you cannot disable it but it is active

    your problem is the signal level one bar is a bit low, and since the traffic with the volte is a voip call the signal is more important then ever

    try to disable the 4g a make a call

  • Andrei_ref_R7VK1
    Andrei_ref_R7VK1 Posts: 6,473 ✭✭
    Options

    Additionally to what @Jess_i88b6 suggested, try to activate roaming and data roaming. You can try to choose a partner network manually as well to see if the problem is with the Videotron/Fizz coverage in your area.

  • crimsona
    crimsona Posts: 12 ✭✭
    Options

    The pixel 8 voice over LTE option is permanently enabled by default, check your icon image again

    Due to lack of wifi calling on Fizz the low reception is not going to work for you. Try in an area with better LTE reception and if it works, the problem is your home and I wouldn't stay with Fizz

  • Maya22
    Maya22 Posts: 12 ✭✭
    Options

    Do you try to switch the sim card to one of another provider to see if the problem is the phone or the network ?

  • uzedia
    uzedia Posts: 1,191 ✭✭
    Options
  • Whizz
    Whizz Posts: 19,150 admin
    edited January 1
    Options

    Hello Giraffe66,
    Thank you for describing your situation to us.
    Please try the manipulations stated above by our community members and if none of them works, please contact us privately to help you further.
    Please use the chat bubble located in the lower right-hand corner of the Solution Hub pages. If you have trouble finding it, click on the following link (with an incognito window ctrl+shift+n), and the chat bubble will appear within 15-20 seconds: https://fizz.ca/en/faq/im-unable-log-my-fizz-account-what-do-i-do.
    Have a pleasant day and Merry Christmas!
    Mihai, Community Moderator

This discussion has been closed.