Unstable data connection after switching to VoLTE sim

FizzyFizz JQMPM
FizzyFizz JQMPM Posts: 5,515 ✭✭
edited March 2023 in My Mobile

Hello everyone, yesterday I received and promptly activated my new VoLTE compatible sim card however I noticed that the connection constantly switch between LTE and no connection. I contacted customer service and they told me that it was a matter of a about 2 hours needed to let the network stabilize. Today, it's still the same. I contacted CS again and currently waiting for an answer. Does any of you had this issue? Is there any known way to solve it? Thanks

Best Answer

  • Whizz
    Whizz Posts: 19,062 admin
    Answer ✓

    Hello FizzyFizz JQMPM,

    Thank you for being part of the Fizz community.
    As for the situation, you have our apologies. Following the verifications I see that my colleagues created a ticket and we are currently waiting for our technical team to fix everything.
    We will contact you via email with good news in the shortest possible time.
    I am counting on your understanding and I wish you all a great day!

    -Georgian 

Answers

  • Jess_i88b6
    Jess_i88b6 Posts: 13,025 ✭✭
    edited March 2023

    Hi @FizzyFizz JQMPM

    Did you try to change the network operator to Fizz Ext and back to automatic? This will force the registration process.

    I don't have any issue with my VoLTE Sim


    edited: If you didn't try again, try to turn off the phone for couples of minutes.

  • Sébastien code ZXEL1
    Sébastien code ZXEL1 Posts: 6,766 ✭✭

    did you restart your phone when you restart your phone after changing your sim card

  • Derr
    Derr Posts: 5,435 ✭✭

    Everything is fine here, sorry to read that… hopefully everything ends up well

  • Vasiok
    Vasiok Posts: 1,337 ✭✭

    Welcome to Fizz 😂😂😂

  • Derr
    Derr Posts: 5,435 ✭✭

    That’s harsh! 😂

  • Vasiok
    Vasiok Posts: 1,337 ✭✭

    Yep, indeed. Wait to see the spring migration of everyone to VOLTE😂😂😂

  • magic_channel
    magic_channel Posts: 107 ✭✭

    Relax . Everhthing works for me. Perfect

  • Andrei_ref_R7VK1
    Andrei_ref_R7VK1 Posts: 6,431 ✭✭

    Works for me as well. If the above mentioned recommendations don't help, try your new VoLTE SIM card on a different phone.

  • magic_channel
    magic_channel Posts: 107 ✭✭

    I have even a faster connection and a lower ping. Juat great

  • Whizz
    Whizz Posts: 19,062 admin

    Hello FizzyFizz JQMPM,

    Thank you for being part of the Fizz community!
    In case the manipulations provided by our agents didn't fixed the issue (restarting network parameters, switching manually to other Fizz/ Fizz Ext networks) please contact us back in private to make further verifications.
    I am counting on your understanding and I wish you a great day!
    I will let the thread opened a bit more, in case another member had the similar situation and found an easy fix for it :)

    -Georgian 

  • Derr
    Derr Posts: 5,435 ✭✭

    Thanks for the feedback whizz

  • FizzyFizz JQMPM
    FizzyFizz JQMPM Posts: 5,515 ✭✭

    I tried everything you suggested guys... I couldn't put the sim in another phone because I wasn't at home today. I will try when I get back. I'm still in contact with customer service... Pretty sure the sim card is defective

  • FizzyFizz JQMPM
    FizzyFizz JQMPM Posts: 5,515 ✭✭

    Thanks everyone for the suggestions though

  • Derr
    Derr Posts: 5,435 ✭✭

    Our pleasure as always ;-)

  • Vasiok
    Vasiok Posts: 1,337 ✭✭

    Let us know if you find a solution for your problem.

  • Andrea M. 5864
    Andrea M. 5864 Posts: 1 ✭✭

    Exact same issue is happening with my new sim. Following and will update if I find a solution.

    It will connect on restart, I will load 1 web page then will disconnect and the lte connection will "flicker" but never reconnect.

  • FizzyFizz JQMPM
    FizzyFizz JQMPM Posts: 5,515 ✭✭

    The rep opened a ticket with the technical team. I will let you know as soon as they solve the issue. Let's hope it's not gonna take too much time.

  • Derr
    Derr Posts: 5,435 ✭✭

    All right, thanks for the feedback

  • Derr
    Derr Posts: 5,435 ✭✭

    Fingers crossed too!

  • FizzyFizz JQMPM
    FizzyFizz JQMPM Posts: 5,515 ✭✭

    No news yet... I think I have to wait tomorrow at the very least

  • sman
    sman Posts: 4,292 ✭✭

    When I did the swap, I didn't have any problem. Sorry to read that

This discussion has been closed.