Tech Issue: Can't Access Voicemail Since June 9th 2021 Update.

Options
Patrick D. 4509
Patrick D. 4509 Posts: 6 ✭✭

Greetings,

A few of us at least have been unable to access our voicemail since the new system on June 9th, as commented by a user named "Nicolas S. #16610" in this forum post but I will describe it here as well.

1) I hold down the "1" key in the call app to contact my voicemail. This opens a call to 1 514-647-0999.

2) The voicemail service answers and says "You have 2 new messages."

That's it. It doesn't ask for my pin/password. It doesn't give me any options on how to proceed. I tried entering my pin (with and without a "#" at the end) and nothing happens. I tried pressing "1" and nothing happens. I tried pressing other keys and nothing happens. Apparently, I can still receive voicemails. In fact, I still receive the push notification on my phone. However, I cannot listen to them until this is resolved.

In an email message that I couldn't reply to, one of your employees has forwarded me the following FAQ page.

However, I did not find any solutions there.

Please respond.

Best Answer

  • Idefizz
    Idefizz Posts: 3,001 ✭✭
    Answer ✓
    Options

    Hi @Patrick D. 4509

    That voicemail update bug surely seems to affect more than a few clients 😟 I only hope they'll be gone once the transition period ends on July 8.

    And what happens if you reset your PIN? If you want to try it, go into your account https://zone.fizz.ca/dce/customer-ui-prod/#/account/plan and choose Manage Plan ► Advanced Parameters ► PIN to access your voicemail

Answers

  • Patrick D. 4509
    Patrick D. 4509 Posts: 6 ✭✭
    Options

    Hey @Idefizz,

    I have just reset my pin and it has made a small difference. The voicemail service now asks me to enter said pin but the rest remains the same.

    Here's the updated "timeline" of events.

    1) I hold down the "1" key in the call app to contact my voicemail. This opens a call to 1 514-647-0999.

    2) The voicemail service answers and says "Enter your pin then press pound".

    3) After correctly entering my pin, the voicemail service says "You have 2 new messages."

    As described above, I have tried pressing other keys from here and nothing happens.

    Also, I have just tried an alternative client app (in this case, I switched from Samsung's built in "Phone" app to Google's "Phone" app) but it didn't change anything. So, this just adds to the evidence that this is a "server-side" problem.

    Thank you for at least getting this to move one step forward. I wonder if the voicemail system was supposed to ask me to set a new pin. I don't know what the voicemail service back-end looks like but it's odd that it was able to tell me how many messages I have and nothing more. Maybe something that is intended to provide a more complex interactive scenario (menus and such) is sent but a bug in the format prevents the client-side from interpreting it properly. I'm not familiar with telephone communication protocols but it'd be nice if I could "sniff" the incoming calls and see all the data I'm receiving during these calls.

    Anyways, again, I appreciate your comment.

  • Idefizz
    Idefizz Posts: 3,001 ✭✭
    Options

    Thanks for the detailed feedback, and good thinking of trying another App, we never know... And I support your conclusion, it looks server side.

    I'm sure the dev department is working hard on it. Fizz can't keep this like that. They tried to improve the service but that's quite a bump on the road during vacation time...

    I really whish I could suggest more.

  • Whizz
    Whizz Posts: 20,650 admin
    Options

    Hello Patrick D.,

    We're truly sorry to hear about this situation. I notice that you were able to reach out to us and we provided further assistance. Should the issue be ongoing, please let us know in private on any channel you'd prefer, in order for us to be able to make the necessary verifications and remedy it: https://fizz.ca/en/contact-us

    Thank you so much for your understanding.
    Have a lovely day,
    -Ioana

This discussion has been closed.