My fizz SIM seems to be blocking data from my travel sim (in france) any ideas how to unblock it?

Hello, I got a travel SIM because I am in France and I have a dual SIM phone. The Data on my French SIM only works when it's the only SIM in the phone, regardless of position. Any Ideas if it's the Fizz SIM blocking and why? Even when I disable it, it still does not work. I have to physically remove it for the French one to work.

Thanks!

Answers

  • Jessy_ref_i88b6
    Jessy_ref_i88b6 ⭐ :REFERRAL CODE: ⭐ i88b6 ⭐ :CODE RÉFÉRENCE: ⭐ 🇺🇦 🇺🇦 🇺🇦Posts: 1,532
    edited April 2

    Hi @Jason B. 3111

    No this depends from your phone, I used multiple times this configuration without any problems in Europe too.

    Please check the default APN (https://fizz.ca/en/faq/what-are-fizz-network-settings-apn)

    Be sure to configure the use of the right SIM for the data

    You can chat in direct

       •   Sign into your account

        •    Follow the link on this page: https://fizz.ca/en/faq/what-are-fizz-network-settings-apn

       •   Wait 3 seconds for the green bubble with a '❔' appears at the bottom right of the browser, if you use a phone you must use it in desktop or horizontal mode

       •   Choose the option 💬 chat

       •   If the green bubble does not appear make sure your ad blocker is disabled, otherwise try with another browser.

    Other means of contact

    Whatsapp: (438) 393-5814

    By private message on Twitter: https://mobile.twitter.com/fizz_ca

    By private message on Facebook: https://www.facebook.com/fizzca/

  • I have tried to reset the APN and I have tried different configurations. The only one that works is when the FIzz SIM is not IN the phone.

  • Hello @Jason B. 3111, not all dual SIM phones allow you to use both SIMs at the same time or all plan features at the same time. I would recommend you do a search for the dual SIM capabilities and settings for your particular phone. And most/all dual SIM phones have a 'primary' and 'secondary' SIM, it may be marked on the SIM tray.

  • Jessy_ref_i88b6
    Jessy_ref_i88b6 ⭐ :REFERRAL CODE: ⭐ i88b6 ⭐ :CODE RÉFÉRENCE: ⭐ 🇺🇦 🇺🇦 🇺🇦Posts: 1,532
    edited April 2

    Hi @Jason B. 3111

    I am using a samsung A51 and OnePlus 5T in Europe without any problem with Fizz SIM and Local SIM on it

    What phone are you using?

  • Jessy_ref_i88b6
    Jessy_ref_i88b6 ⭐ :REFERRAL CODE: ⭐ i88b6 ⭐ :CODE RÉFÉRENCE: ⭐ 🇺🇦 🇺🇦 🇺🇦Posts: 1,532
    edited April 2

    On my Samsung Connections->Mobile Networks -> Network Mode SIM2 (The local SIM is on the SIM2)

    On Connections->Mobile Networks -> Access point Name Be sure to use the APN of your local SIM

    You can also disable the SIM1

    Connections -> Sim Card Manager


    For me I have Fizz on SIM 1 and the local one on SIM2

  • Whizz
    Whizz Posts: 14,336

    Hello Jason B. 3111,

    I am sorry to hear about this situation.
    Please make sure that your roaming option is turned On on your device.
    Also, please try to turn off the automatic network selection and choose one manually if it's still not working.
    Here you can also find more troubleshooting you can try: https://fizz.ca/en/faq/i-m-outside-my-coverage-zone-and-my-mobile-data-isn-t-working-why
    If this still persists please contact our support team: https://fizz.ca/en/contact-us

    Have a good one,
    -Alex

  • I am on a moto g9 plus, I have tried all these things. The data on the french SIM only doesn't work anymore...

  • Jessy_ref_i88b6
    Jessy_ref_i88b6 ⭐ :REFERRAL CODE: ⭐ i88b6 ⭐ :CODE RÉFÉRENCE: ⭐ 🇺🇦 🇺🇦 🇺🇦Posts: 1,532

    Hi @Jason B. 3111

    I don't have experience with the motorola sorry. I don't see why disabling the SIM's FIzz the phone isn't able to use the data from the french SIM, I am lucky that for me is working, sorry!!!

    I understand that you don't want to remove it since you can easly misplaced and loose it

    I have some idea but I don't want to share it, since you can damage the phone

  • Since resetting my Fizz APN, the FIzz SIM still works but the french one does not. I am lost.

  • Jessy_ref_i88b6
    Jessy_ref_i88b6 ⭐ :REFERRAL CODE: ⭐ i88b6 ⭐ :CODE RÉFÉRENCE: ⭐ 🇺🇦 🇺🇦 🇺🇦Posts: 1,532

    Hi @Jason B. 3111

    do you have 2 APN's?

  • I have only 1 for Fizz, and for Orange there are 2, but when I add theirs from what I find online, It doesn't appear.

  • Jessy_ref_i88b6
    Jessy_ref_i88b6 ⭐ :REFERRAL CODE: ⭐ i88b6 ⭐ :CODE RÉFÉRENCE: ⭐ 🇺🇦 🇺🇦 🇺🇦Posts: 1,532

    Hi @Jason B. 3111

    I enabled my Fizz card again

    Not when I go on the APN configuration on the bottom I can pick the APN for the SIM1 and 2


  • Jessy_ref_i88b6
    Jessy_ref_i88b6 ⭐ :REFERRAL CODE: ⭐ i88b6 ⭐ :CODE RÉFÉRENCE: ⭐ 🇺🇦 🇺🇦 🇺🇦Posts: 1,532
    edited April 2

    This is my configuration


  • Thanks for helping me out! I have only one Fizz APN, and two for orange. I have the same dual sim setup.. Still, nothing has changed. I will try with another phone tomorrow!

  • Still nothing. I noticed that my second SIM doesn't quite fit right in its place, I tried switching them but still nothing.

  • Whizz
    Whizz Posts: 14,336

    Hi Jason B.,
    Thank you for letting us know.

    Please test your SIM card under another phone and please make sure that you have the below APN configuration under that phone's settings:

    Name: fizz
    APN: mobile.bm
    Mmsc: leave at not set or default
    MMS proxy: leave at default or not set
    MMP:80
    Mcc: 302
    Mnc: 500
    Apn type: default,supl
    Apn protocol: IPv4
    Apn roaming protocol:IPv4

    If the situation doesn't change, please let us know.
    Thank you for your consideration.
    Andrei

  • I tried that for fizz but it doesn't change my other SIM that isn't working.