Error whenTrying to apply upgrade or perk

Sylwester_B Posts: 1
edited February 5 in My Mobile

Hi, I can't apply any upgrades or perks to my mobile plan.

I get CrmGatewayImpl_submitAndFetchOrder : Response is null error in red

Tried multiple times. The upgrade area just shakes and nothing happens.

Best Answer

  • Brindille
    Brindille 🌸 CODE DE RÉFÉRENCE 🌸 8Q39H 🌸 [REFERRAL CODE] 🌸 Posts: 75
    Answer ✓

    You should try this...another browser

    1. Log out
    2. Clean your cache and browser history
    3. Retry

    You can also try another browser.


  • Hello @Sylwester_B, as @Brindille wrote, clear your browser cache, close and reopen a private/incognito window and try again. The Fizz site has many bugs. Note that the number of Upgrades and Perks usable at any one time depends on your reward/level status and to activate one you must deactivate one already in use, caution that this step is not reversible until the next period.

  • Whizz
    Whizz Posts: 14,334

    Hello Sylwester_B,

    I am sorry to hear about this situation.
    If you already tried the manipulations our members provided and the issue still persists please contact our support team to investigate this further:

    Have a good one,

This discussion has been closed.