My default password changed and I cannot log in to my modem

Options
Pierre33
Pierre33 Posts: 7
edited July 10 in Internet
HI ! I received my modem yesterday and tried a lot of things to make it work (everything on this forum) - nothing happened.

This morning I reset my modem once again and this time I get to the blue lights (yay!) but the modem default name and default password must have changed, because I cannot log in to the wifi with my phone/computer in any way !

Did this already happen to someone ? I tried resetting it again the new name is still there (CODA something instead of FIZZ something) and the default password still does not work.

If you have any idea, I'd love your advice !

Answers

  • elena code xzi4t
    elena code xzi4t Posts: 6,880 ✭✭
    edited July 10
    Options

    Hi @Pierre33

    When you reset the modem you need to follow, again, the installation procedure, and reconfigure the password https://fizz.ca/en/faq/how-install-my-wi-fi-modem

    Try to forget the wifi and clear the information on the browser too.

  • wenhan
    wenhan Posts: 381 ✭✭
    Options

    it should go back the the original wifi information when you reset. check the modem, it should have a default ssid and password listed there for you to access it then reconfigure

  • Whizz
    Whizz Posts: 20,650 admin
    Options

    Hello Pierre33,

    Sorry to hear about the issue.

    It appears that you had the wrong modem registered on our side and the new modem was provisioned once again.

    Please factory reset the modem once again on your side - press the small button on the back for 15 seconds and follow the installation steps that were given with the modem.

    You should see the network name on the back of the modem and connect to it with the default key.

    Check if the Easy connect interface pops-up after the factory reset and if does not try to log to the modem`s interface via 192.168.0.1 from any browser.
    using these :
    • Username: cusadmin
    • Password: the password written on the white label on the back

    Set a new name and password and save the changes.

    Wait a few more minutes and you should be able to connect to the network as shown here : https://fizz.ca/en/faq/how-install-my-wi-fi-modem

    If you still have issues, please continue the conversation on chat that you opened recently.

    Thank you for your understanding.
    Have a good one,
    -Raul, Community Moderator

This discussion has been closed.