Problem With my Home Internet

Options
NightHowl00
NightHowl00 Posts: 1
edited July 10 in Internet
My modem is not connecting to the cloud, can someone help me?

Best Answer

  • elena code xzi4t
    elena code xzi4t Posts: 6,940 ✭✭
    edited July 10 Answer ✓
    Options
    • Hi
    • Is this the first installation?
    • Restart your modem and router: Sometimes, simply unplugging your modem and router for a few minutes and then plugging them back in can resolve connectivity issues.
    • Turn off the modem, unscrew the coaxial cable, wait 5 minutes, screw the coaxial cable back in, and turn the modem back on.
    • Check the status of the indicator lights: This can give you a good idea of what the problem might be.
    • Verify your cables and connections: Make sure all cables are properly connected and not damaged. Replace any damaged cables.
    • There may be an outage in your area.
    • Reset your Wi-Fi modem to its factory settings.IMPORTANT: This will reset any changes made to your Wi-Fi modem settings to date. You may also need to reconfigure the Wi-Fi settings on your devices (network name, password, etc.).
      Using a thin, pointed object, hold down the reset button on the Wi-Fi modem for 10 seconds.
      Once your modem restarts (this can take up to 20 minutes, let it perform its updates, you will see a series of indicator lights turn on), follow the same instructions as when you initially installed it.
    • You can always contact the support, https://fizz.ca/en/support , and click on the green bubble on the bottom right of the page in order to chat with them to find the right solution for you.

Answers

  • Whizz
    Whizz Posts: 20,693 admin
    Options

    Hello NightHowl00  ,

    Sorry to hear about the issue!

    It looks like you had the incorrect modem details registered to your account but our team managed to solve the situation and provision the modem.

    In this case , I advise you to restart the modem on your side ( wait 10-15 minutes before doing so ) , and test if the connection is working.

    If it`s not, factory reset the modem by pressing the small button on the back for 15 seconds and redo the installation steps shown here : https://fizz.ca/en/faq/how-install-my-wi-fi-modem or follow the details of the installation that came with the modem.

    Thank you for your understanding.
    Have a good one,
    -Raul, Community Moderator

This discussion has been closed.