Blank Screen after Payment 2FA Verification

Options
rozita
rozita Posts: 4
edited May 13 in My Mobile
Hello,

I have been trying to activate my SIM card for days and have been met with the same error/blank screen each time (attached to this post) after putting in my bank’s 2FA code. I have tried using incognito mode, using various browsers, using various cards, using various devices, deleting cookies, and deleting cache. Nothing works. Does anyone have any advice?

Best Answer

  • elena code xzi4t
    elena code xzi4t Posts: 5,476 ✭✭
    edited May 13 Answer ✓
    Options

    hi @rozita

    This seems a problem with your institution, you need to contact them

    You can always contact the support, https://fizz.ca/en/support , and click on the green bubble on the bottom right of the page in order to chat with them to find the right solution for you.

Answers

  • Whizz
    Whizz Posts: 19,711 admin
    Options

    Hello rozita,
    Thank you for reaching out. 

    I just verified your file and I was able to notice that a ticket was opened on this matter, and you were also updated on it a couple of hours ago. It seems like the issue originated from a referral code you used, which was linked to an inactive plan.  
    You can either use a different referral code, and many can be found in the referral section of the forum, or use no referral code at all. 

    Give it a try and feel free to contact our customer service representatives privately if the issue persists. 
    Have a good one!
    -Sergiu, Community Moderator 

This discussion has been closed.