Why is there an "R" symbol when I'm not on roaming?

Options
totallyadd
totallyadd Posts: 2 ✭✭
edited April 18 in My Mobile
I just activated my SIM and it seems to be working on 4G but there's also an R showing and my roaming is off. I read that it indicates a bad connection to the network. I'm in the green area according to the coverage map so it shouldn't be the case.

Answers

  • Pascal
    Pascal Posts: 6,563 ✭✭
    Options

    Hi @totallyadd

    Your issues is not simple! Please contact customer support https://fizz.ca/en/support

    Have a great day

  • FizzyFizz JQMPM
    FizzyFizz JQMPM Posts: 6,521 ✭✭
    Options

    Are you sure you are not in roaming? Maybe the signal il bad in that specific spot so you're actually roaming? Try deactivating the roaming option in your data settings and see if the R disappears and if you have signal

  • zipilgrim
    zipilgrim Posts: 81 ✭✭
    Options

    You can be on roaming even if your romating data is off, then your calls and messages will be roaming. I've seen this happen to me when I'm not far from the US border, even if I'm squarely on the Canadian side it switches me to a US provider if the signal from their tower is stronger. I'll echo Pascal, I think your best bet is to contact Fizz support and explain the problem. Good luck!

  • Whizz
    Whizz Posts: 19,711 admin
    Options

    Hello @totallyadd

    Could you please try switching your phone to airplane mode for a couple moments, then switch it back? Also reinsert the Sim card and restart the phone.

    If the issue persists, please contact us directly by following this link https://fizz.ca/en/support so we can investigate this further. 😊

    Have a good rest,🌺

    -Ingrid, Community Moderator

This discussion has been closed.