Internet doesn't have the applied speed

Track
Track Posts: 2
edited February 5 in Internet
Dear Forum, my internet plan is 60 Mbps (coaxial) but sometimes I see freezes. And the modem restart doesn't fix them. How can I do this trouble? Thank everyone.

Best Answer

  • Andrei_ref_R7VK1
    Andrei_ref_R7VK1 Posts: 6,434 ✭✭
    Answer ✓

    Are you testing with an Ethernet cable connected to a laptop/desktop or via Wifi? Sometimes tests on Wifi are not accurate. If your tests with the ethernet cable show the slow speed as well, then contact customer support.

Answers

  • Whizz
    Whizz Posts: 19,077 admin

    Hello Track,

    Thank you for sharing your experience. I suggest running a network scan ( on WIFI ) using the Fizz WIFI app. This can reveal if there are any issues with the setup, the modem, and the network. 
    If you have already installed the app, here is a link that will redirect you to Tools and Support https://fizzwifi.page.link/tools. Please note that once the scan is started, you need to keep the window open for the duration of the scan, and not minimize it ( not even check the notifications in the notification bar) as it will hinder the process. 
    You can then contact our customer service after the scan and verify the situation with an agent. Here is a link you can use to contact us https://fizz.ca/en/support.
    You can also run a speed test on Videotron's website, https://videotron.com/en/internet/speed-test, as it should provide accurate results. 

    Have a good one!
    -Sergiu, Community Moderator

This discussion has been closed.