Please help configerating Fizz APN for data

Alice_1997
Alice_1997 Posts: 3
edited January 22 in My Mobile
I just activated the SIM, received a text to configerate APN automatically. I clicked on the link, it didn't work, said I needed to do that manually. So off I went Googling and found the info, manually added but no dice. The phone works just fine, after rebooting I can call and text, just not connected to the Internet so data is not working. My phone is Samsung A32. Please help.

Best Answer

  • NinjaMarky
    NinjaMarky Posts: 1,278 ✭✭
    Answer ✓

    Hi, if nothing happens when you're trying to send the APN settings directly to your phone from the website, try to do the same process from another browser (preferably from an incognito page) to see if it fixes it.


    In case it doesn't fix it, you also have the possibility of setting them manually, following the steps from this FAQ page: https://fizz.ca/en/faq/what-are-fizz-network-settings-apn ( they also have a video on that).

    If you run into any issues, you may contact customer service directly via the green chat bubble found bottom right of the faq above

Answers

  • 974terlà_DWGAH
    974terlà_DWGAH Posts: 1,135 ✭✭

    NPA (APN): mobile.bm


    MMSC: http://mms.mobile.bm


    MMS proxy: mmsproxy.mobile.bm


    MMS port: 80


    Type de NPA (APN): default,mms,supl

  • Whizz
    Whizz Posts: 18,393 admin

    Hello JohnDoeQC,

    I am sorry for the situation encountered,

    Your plan is ok and you can use your data.

     As the other community members suggested, you need to create a new APN on your phone and you must enter the settings 100% identical in your phone. 

    I suggest that you copy and paste the settings from our website to your phone to be safe. 

    Here is the link where you can find them: https://fizz.ca/en/faq/what-are-fizz-network-settings-apn


    Steps to update the APN: Go to settings> Connections > Mobile networks>  Access Point Names > Tap on ADD on the top and then enter these settings:


    • APN: mobile.bm
    • MMSC: http://mms.mobile.bm
    • MMS proxy: mmsproxy.mobile.bm
    • MMS port: 80
    • APN type: default,mms,supl

    Make sure to update your phone as well.

    Select the apn as the default one. Restart your phone and then test your data ( disable wifi).


    Thank you for your understanding!

    Have a good day!

    -Eugen, Community Moderator

This discussion has been closed.