Not a good beginning.

FizzingFizzer
FizzingFizzer Posts: 6 ✭✭
edited December 2023 in About my account

I got my sim threw it in my phone selected my phone number, paid my charge and now all that happens is my lte symbol flashes on off on off on off on off on off on off.


I contacted support a ticket is now being made.


Anyone have any ideas? And yes the phone was rebooted about 10 times, yes the sim was removed and reinstalled, yes it was put in a different phone, yes network settings were reset.

Nothing has worked so far.

Answers

  • Jess_i88b6
    Jess_i88b6 Posts: 13,029 ✭✭

    Hi @FizzingFizzer

    I saw this problem in the past and force a provisioning in their system (at least what I understood from their reply) solved this problem

  • Whizz
    Whizz Posts: 19,077 admin

    Hello FizzingFizzer  

    As mentioned in the chat you've had with us previously, the activation has not completed within our system, for which, my colleague escalated a ticket towards our technical team. 

    Once we have an answer, we'll notify you via email. In the meantime, the ticket can be tracked under My settings -> My tickets, or Overview. 

    Thank you for your understanding! 
    Have a good one! 
    -Florin, Community Moderator

  • FizzingFizzer
    FizzingFizzer Posts: 6 ✭✭

    I appreciate the followup here. This thread is mainly for others who have this problem in the future. I will also update when/if it's ever fixed.


    Thanks.

  • FizzingFizzer
    FizzingFizzer Posts: 6 ✭✭

    Update. I got an email saying I'm active but the tickets still open. I think the system just finally provisioned my sim.

This discussion has been closed.