PS Remote Play

Chen
Chen Posts: 4 ✭✭
edited December 2023 in My Mobile
Hello Fizz users,
I was wondering if anyone is able to use the PS Remote Play app on your mobile data? If so, is there any configurations you need on your phone?

I switched over to Fizz from Public Mobile just today, I was able to do it before the switch but now I'm getting an error code 8801330d from the remote play app. I can confirm that my mobile data works fine when I'm just browsing the web.

Googling that error code lead to results about setting up home router UDP port forwarding - this was something I've already done several months ago when I first started to use the remote play app.

Answers

  • elena code xzi4t
    elena code xzi4t Posts: 2,641 ✭✭

    I can totally relate to the frustration of encountering issues with PS Remote Play on mobile data. Regarding the error code 8801330d, it's strange that you're facing this after switching to Fizz.

    Firstly, have you tried restarting your mobile device and the app itself? Sometimes a simple reboot can do wonders. Additionally, ensure that the PS Remote Play app is updated to the latest version.


    If the issue persists, you might want to reach out to Fizz support for further assistance. They might be able to provide insights into any network-specific settings that could be affecting PS Remote Play on your mobile data.

  • Easygolucky
    Easygolucky Posts: 1,089 ✭✭

    It sounds like you're experiencing issues with the PS Remote Play app after switching to Fizz from Public Mobile. The error code 8801330d, as you've found, is often related to network issues, particularly around port forwarding. However, since you've already set up port forwarding on your home router and it was working fine with your previous carrier, the issue might be related to Fizz's network settings.

    Here are a few things you might try to resolve this issue:

    1. Check APN Settings: Make sure that your APN (Access Point Name) settings are correctly configured for Fizz. Incorrect APN settings can cause issues with certain online services.
    2. Restart Your Phone: If you haven't already, restart your phone. This can sometimes resolve network-related issues after changing carriers.
    3. Check Data Plan: Ensure that your data plan with Fizz allows for the kind of data usage that PS Remote Play requires. Some carriers may restrict certain types of data usage.
    4. Network Restrictions: Fizz might have different network management policies that could affect the use of services like PS Remote Play. It's worth checking with Fizz if they have any restrictions that could impact the use of this app.
    5. Try a VPN: Some users find success using a VPN service on their phone, which can sometimes bypass carrier-related issues. However, be aware that using a VPN might increase latency, which is not ideal for gaming.
    6. Reconfigure Port Forwarding: Although you've set this up previously, it might be worth revisiting your port forwarding settings to ensure they are still correctly configured and haven't been reset or altered.
    7. Test with Another Device: If possible, try using PS Remote Play with another mobile device on the Fizz network. This can help you determine if the issue is specific to your phone or a broader network issue with Fizz.


  • Chen
    Chen Posts: 4 ✭✭
    Yeah I tried removing the app and re-download so that I can re-run the configurations in the app. It unfortunately didn't work.
  • Whizz
    Whizz Posts: 18,393 admin

    Hello Chen,
    Thank you for describing your situation to us.
    I have verified your situation and I can see that one of my colleagues already escalated your situation to our technical team to investigate if the issue comes from us.
    You can see your ticket in your Fizz member account > My settings > My tickets.
    As soon as the situation is solved, you will receive an e-mail with the ticket's details.
    I hope you have a pleasant day!
    -Mihai, Community Moderator

This discussion has been closed.