Connection issues with devices within home in further range from the modem

Options
rehamtl
rehamtl Posts: 4 ✭✭
edited November 2023 in Internet

Hi

I have been experiencing connection issue in my home network. I have Hitron coda 4680 modem built in router. My current home internet plan has 200 mbps download, 30 mbps upload. I have 5g and 2.4 ghz separated and mostly using 5ghz on my laptop. Where I am positioning my laptop 10 m from the modem I get 2 bar from wifi signal instead of full. Any help on this, what should I be doing in modem settings or else? Thank you

Best Answer

  • Easygolucky
    Easygolucky Posts: 1,089 ✭✭
    Answer ✓
    Options

    Experiencing connection issues can be really frustrating, especially when you're not getting the full strength of the Wi-Fi signal you're paying for. Here are some steps you can take to improve your situation with your Hitron CODA-4680 modem/router:

    1. Check the Modem Placement: The placement of your modem can significantly impact Wi-Fi signal strength. Make sure it's in an open, central location in your home, away from walls, metal objects, and other electronic devices that could cause interference.
    2. Adjust the Antennas: If your modem has external antennas, try adjusting them. Sometimes positioning them at different angles can help improve the signal strength.
    3. Switch to 2.4 GHz for Distance: Although 5 GHz offers faster speeds, its range is shorter and it's more susceptible to obstructions. At 10 meters and with obstructions, you might get a better signal with the 2.4 GHz band.
    4. Wi-Fi Extender or Mesh System: If adjusting the placement and settings doesn't help, consider investing in a Wi-Fi extender or a mesh Wi-Fi system to boost the signal in areas with weak coverage.
    5. Update Firmware: Check if your modem/router's firmware is up to date. Firmware updates can improve performance and stability.
    6. Modem Settings: Log into your modem's settings page (usually by typing its IP address into a web browser) and look for Wi-Fi settings. You can try changing the channel to see if there's less interference on another channel. For 5 GHz, channels 36, 40, 44, and 48 are usually a good bet.
    7. Limit Interference: Other devices like microwaves, cordless phones, and even Bluetooth devices can interfere with Wi-Fi signals. Keep your modem away from these as much as possible.
    8. Network Congestion: If many devices are connected to your Wi-Fi, this could slow down your speed. Disconnect devices that are not in use.
    9. Check for Obstacles: Walls, especially those made of concrete or metal, can significantly weaken Wi-Fi signals. The more walls and floors the signal has to travel through, the weaker it gets.


Answers

  • NinjaMarky
    NinjaMarky Posts: 1,536 ✭✭
    Options

    try restarting your modem.

    check this troubleshooting guide from fizz. https://fizz.ca/en/faq/my-internet-service-not-working-what-do-i-do

    if the problem is ongoing, chat with support. https://fizz.ca/en/support

  • Whizz
    Whizz Posts: 19,102 admin
    Options

    Hello rehamtl  ,

    Sorry to hear about the issue.

    I verified your modem`s signals and they are in good standing.

    From the looks of it though, the devices that are on the 5 Ghz band are a bit too far from the modem ( 10 meters is a bit far for a 5 Ghz frequency but it`s nearly on the limit , depending if you have other devices that can interfere with the modem - radio, anything that uses frequencies in general )

    What I can try to recommend, is to reposition the modem a bit if it`s possible ( not near any walls, and have it in a more centered location ) and also have the devices that you have connected on 5 Ghz a bit closer to the modem.

    A bit more details can be found here also : https://fizz.ca/en/faq/my-wi-fi-network-not-available-certain-areas-my-home-how-do-i-fix-it

    Check what the Fizz WiFi app also tells you and follow the recommendations seen there.

    If you still have issues, reach our colleagues on Live chat for further investigations.

    Thank you and have a good one,
    -Raul, Community Moderator

This discussion has been closed.