No data with Fizz APN - but have 4G with

JustOneFizzCustomer Posts: 2 ✭✭
edited April 4 in My Mobile


As the title says, I can't seem to get any data with Fizz's APN settings. I've typed them in manually from FAQ (the APN details for as well as had Fizz send them to me (via option in Fizz website).

Neither choice gives me data (I am in Ottawa).

When I go back to, I have 4G - don't understand what is going on.

Any advice? Obviously restarted phone, even did a factory reset.

Best Answer

  • Whizz
    Whizz Posts: 17,987 admin
    Answer ✓

    Hello JustOneFizzCustomer,

    Sorry to hear about the issue.

    Try to manually select the Fizz network and be sure that you disable roaming as you should have data with your coverage without the need for roaming to be activated.

    If you still have an issue - I suggest doing a network reset on your phone and then rebooting it ; if that does not help, I suggest that you reach our colleagues on Live chat following these details : so they can assist further.

    Be sure that you are logged to your Fizz account before accessing this link and that you start browsing the FAQ`s so the chat bubble appears at the bottom of the page.

    Thank you for your understanding.
    Have a good one,


  • Jess_i88b6
    Jess_i88b6 Posts: 11,956 ✭✭
    edited April 3

    Hi @JustOneFizzCustomer

    Have you verified that you still have data available?

    Are you using Fizz or Fizz Ext? If you're using Fizz Ext, you'll need to activate data roaming.

    Have you set any usage limits on your phone?

    Please try changing the network operator to Fizz Ext, waiting for 30 seconds, and then switching back to automatic.

    Have you configured the APN as the default one? This part can sometimes be tricky.

    Fizz APN settings are:

    • APN:
    • MMSC:
    • MMS proxy:
    • MMS port: 80
    • APN type: default,mms,supl     

    For the network ooperator

    The steps for enabling your device to automatically select a network varies depending on the type of phone. Here are two examples:

    Android: Settings → Connections → Mobile networks → Network operators → Search networks → Automatic/Fizz

    You can chat in direct

    • Sign into your account

    • Follow the link on this page:

    • Wait 3 seconds for the green bubble with a '❔' appears at the bottom right of the browser, if you use a phone you must use it in desktop or horizontal mode

    • Choose the option 💬 chat

    • If the green bubble does not appear make sure your ad blocker is disabled, otherwise try with another browser.

    Or by private message on Facebook:

  • JustOneFizzCustomer
    JustOneFizzCustomer Posts: 2 ✭✭


    I have 59GB left. Using the default APN settings. No usage limit on the phone. Roaming is on.

    When I disable automatically select Network, I selected a random "Fizz EXT", waited 30 seconds, and back to automatic. I now have H+ and Roaming.

    Weird. Does this mean I'm good now?

  • Jess_i88b6
    Jess_i88b6 Posts: 11,956 ✭✭


    These are my APN config



    MMS Porxy:

    MMS Port: 80

    MCC: 302

    MNC: 500

    APN Type: default, mms

    APN Protocol: IPv4

    APN Roaming Protocol: Ipv4


    MVNO Value 55

  • Jess_i88b6
    Jess_i88b6 Posts: 11,956 ✭✭
    edited April 3


    H+ not bad but is not 4G

    Do you have access to data now?

    If you are under wifi disable the wifi for the tests

This discussion has been closed.