2.4 GHz channel keeps getting reset to default channel (1)

Options
JeremieB
JeremieB Posts: 1 ✭✭
edited January 2023 in Internet

Hello,

For my home wifi, I set the 2.4 GHz channel to 11 since there is another router in my appartment building that is causing interference on the default channel 1.

However, the change never lasts more than a day, and the router automatically changes it back to 1 after a while. I want it to stay on channel 11 permanently.

Any way to fix this?

Thanks


Model: CODA-4680-FIZ (2A)

Software version: 7.2.4.5.2b8

Best Answer

  • Whizz
    Whizz Posts: 20,507 admin
    Answer ✓
    Options

    Hello JeremieB,
    Thank you for reaching out in regards to this matter,
    I kindly advise you to verify if you disabled the automatic switch of channels as well from the WiFi app.
    If you could reach us in private via chat or social media and share a few screenshots with the setup you've made that would help us provide you with a solution to this issue.
    The modem has an automatic function that will always try to improve the wifi signal you receive. And that might change the channels as well when it detects that the channel you selected encounters issues ( congestion, interferences).
    To contact us in private, please go to this FAQ:  https://fizz.ca/en/support
    Click on the green bubble and then choose the way of contact you want.
    I count on your understanding!
    Have a good one! 
    -Eugen

Answers

  • sasadrine
    sasadrine Posts: 57 ✭✭
    Options

    To be quite honest, Fizz router is not the best. Several users put the provided modem-router in "bridge mode" and use their own router.

This discussion has been closed.