No home internet access when device connects on 2.4G channel

Options
GOODWRENCHDAVE
GOODWRENCHDAVE Posts: 5 ✭✭
edited January 2023 in Internet

Had this problem since day 1, its now going over 1 year and better get this fixed!

My home and work laptops connect to the router but no internet access (exclamation on wifi icon bottom right also).my firestick has no issues whatsoever connecting and streaming (it connects on 5G). My computers have slower tech so they connect 2.4G (i would suppose) hence the problem. At the beginning if I disconnected and reconnected or switched to another router and reconnected to fizz router , the internet seemed to wake up and kinda work ....glitchy though.... . now hardly ever. Id like to say my iphone has no issues but occasionally it seems to have issues with internet too (but connects to router just fine... ) I see from my fizz app at this time it connects 5G..... sorry never checked when I have the issue if its connected on 2.4g.

Since it has data I just turn wifi off and carry on with cell data!

everything 100% working with other (bell) router .. And that dinosaur only transmits 2.4G

procrastination time over..... lets get this fixed!

REM: all lights lit on router lit except for ethernet light and usb lights.

I tried unplugging 15 minutes- nothing change.


My IT guy at work says my fizz modem is toast. How do I go about getting a replacement?

Best Answer

  • Whizz
    Whizz Posts: 19,515 admin
    Answer ✓
    Options

    Hello GOODWRENCHDAVE 

    Looking over the conversation, I can see that you tried to do everything on Wi-fi. I would propose to disconnect all the currently connected devices and try the connection with an ethernet cable. 

    Along with it, for the app, do a restart of the phone and if the situation continues, reinstall the phone. 

    If the situation with your internet connection continues then I suggest to look into upgrading your plan as the bandwidth of the one you currently have is likely unable to sustain the number of devices and activity on them. 

    In the case that the connection is still problematic, then we will ask for a technician to come by your address and investigate the modem itself. 

    I'll link our Plan Change Policy which informs you of how changes made to your plans is made along with FAQ's on how to do said changes. 

    https://fizz.ca/en/plan-change-policy
    https://fizz.ca/en/faq/which-speed-should-i-choose

    Have a good one!
    -Paul


Answers

  • Jess_i88b6
    Jess_i88b6 Posts: 13,151 ✭✭
    Options

    Hi @GOODWRENCHDAVE

    Did you try to disable the band steering?

    Your Fizz Wi-Fi modem uses by default the to frequency band steering technology. When this function is disabled, the Wi-Fi modem will display two (2) frequency bands, 2.4 GHz and 5 GHz. 

     

    The modification of this option is possible thanks to the mobile application Fizz Wi-Fi:

    1. Choose: ''My Wi-Fi''
    2. Select your Wi-Fi network
    3. Select: ''Advanced Settings''
    4. Band Steering ''On/Off''

     

     The Fizz Wi-Fi app is available for free at various online stores (Apple Store and Google Play Store).

     

    This change can also be applied through the Wi-Fi modem user interface:

     

    1. Log in at: 192.168.0.1 from the web browser of any device.

    2. Log in using the following information:

    Username: cusadmin

    Password: xxxxxxxx (Password you chose during initial setup)

     

    3. Go to the next section to apply changes:

    Wireless ->Advanced -> 2.4 Ghz or 5Ghz -> Band Steering (Disable)

     

    If you do not remember the password you entered during setup, press and hold the "Reset" button behind the modem to reset your Wi-Fi modem back to its factory settings.


  • GOODWRENCHDAVE
    GOODWRENCHDAVE Posts: 5 ✭✭
    Options

    band steering is off on both 2.4 and 5 g. airtime fairness is off on both. Just confirmed that my laptop (lenovo ) does connect via 2.4g as if i turn that channel off it disapears from available networks .

  • CJ Ref Code B43SA
    CJ Ref Code B43SA Posts: 302 ✭✭
    Options

    How far are you trying to connect from though? 5 Ghz is relatively short range with poor penetration. Are you testing from right next to the router?

  • GOODWRENCHDAVE
    GOODWRENCHDAVE Posts: 5 ✭✭
    Options

    tried accessing my router through laptop 192.168.0.1 = "this site cant be reached" error.

    my fizz app does not show anything connected on 2.4. if i turn 2.4 off and back on , it now shows my lenovo connected but still no internet access and still unable to access 192.168.0.1= error

  • GOODWRENCHDAVE
    GOODWRENCHDAVE Posts: 5 ✭✭
    Options

    my problem is not 5g- that works great. my issue is with 2.4 G channel. it connects 100% its strength is excellent- about 15 ft away 1 floor (wood). This problem has no bearing as to distance- (laptop is portable) same anywhere

  • Andrei_ref_R7VK1
    Andrei_ref_R7VK1 Posts: 6,606 ✭✭
    Options

    Try to disable 5G, connect from your iphone to 2.4G and test. If you have the same issues as with your laptops, then you definitely have issues with your current 2.4G configuration and it will be better to factory reset your modem.

  • GOODWRENCHDAVE
    GOODWRENCHDAVE Posts: 5 ✭✭
    Options

    Did a full reset. was a nightmare to setup as my computer kept disconecting. my iphone now connected on 2.4 band and kept getting knocked out- like the computers. argg!! antways im with customer rep now.

This discussion has been closed.