Spores problem

Options
estefano
estefano Posts: 50 ✭✭
edited January 2023 in Internet

I made the switch to 200mbps I’m disappointed

my speed test is around 70-90mbps

had 120mps an higher with my 120mbps

i reset my modem multiple time don’t know what to do

Best Answer

  • Whizz
    Whizz Posts: 20,650 admin
    Answer ✓
    Options

    Hello there estefano! 

    I went ahead and reprovisioned your modem so it should be restarting or have restarted at the time I have sent this message. 
    Once it does, I would recommend to test the connection with one device, like Andrei_ref_R7VK1 mentioned in the last part of their message along with testing said device on both frequencies. 

    The way to do that is by deactivating the band steering option. It's in your Fizz Wi-Fi app and the way to reach it is as follows: 
    -Go to My Wi-fi and tap your Wi-fi Network
    -Go to Advanced Settings
    -Band Steering ''On/Off''

    You'll get two networks after the setting is off. One that has the same name you gave your network, the 2.4 GHz and one that has an additional 5.0 to it, which would be the 5GHz network.

    Here's an FAQ that has this information and more, along with accessing it from a browser: https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-fix-it

    If you will still need help, our chat is always open for that. Go to our Support page while logged in your account and click on the green button on the lower right corner of the page. It will let you choose our live chat from which you can contact us. 
    Here's the Support Page: https://fizz.ca/en/support

    Have a good one!
    -Paul

Answers

This discussion has been closed.