Fizz web site keeps re-loading

Options
Glenn56
Glenn56 Posts: 17 ✭✭
edited January 2023 in About my account

any idea why the fizz.ca web site constantly re-loads? I'm running Win 10 Home on a DEll. This has never happened before. I've tried re-booting both the PC and the router/modem.


Glenn

Best Answer

  • Whizz
    Whizz Posts: 19,515 admin
    Answer ✓
    Options

    Hello there @Glenn56 !

    Glad to hear that you have managed to solve the constant reloading issue.

    If it ever comes back, I would recommend to try looking into the cookies, turn off any adblockers that run on said browser and then try with another browser. When you try with another browser I would also suggest to look into the settings and make a comparison so that next time resetting the settings of your default browser won't be the only choice.

    Have a good one!

    -Paul

Answers

  • Jess_i88b6
    Jess_i88b6 Posts: 13,151 ✭✭
    Options

    Hi @Glenn56

    Can you please try to use your browser in private mode?

  • Glenn56
    Glenn56 Posts: 17 ✭✭
    Options

    That actually did work! what now?

  • Jess_i88b6
    Jess_i88b6 Posts: 13,151 ✭✭
    Options

    Hi @Glenn56

    I tried, I didn't have any problem

    Can you try a different browser?


    You can chat in direct

    • Sign into your account

    • Follow the link on this page: https://fizz.ca/en/faq/im-unable-log-my-fizz-account-what-do-i-do

    • Wait 3 seconds for the green bubble with a '❔' appears at the bottom right of the browser, if you use a phone you must use it in desktop or horizontal mode

    • Choose the option 💬 chat

    • If the green bubble does not appear make sure your ad blocker is disabled, otherwise try with another browser.


    Or by private message on Facebook: https://www.facebook.com/fizzca/

  • Glenn56
    Glenn56 Posts: 17 ✭✭
    Options

    Ya, it works using Chrome.......

  • EricPD
    EricPD Posts: 152 ✭✭
    Options

    Did you try to clear the browser’s cache? Clearing cookies (from Fizz at least) could help too.

  • Jess_i88b6
    Jess_i88b6 Posts: 13,151 ✭✭
    Options

    Hi @Glenn56

    Which browser did you use before? Do you have any ad blocker or similar?

  • Glenn56
    Glenn56 Posts: 17 ✭✭
    Options

    I've been using Edge all along.....

  • Glenn56
    Glenn56 Posts: 17 ✭✭
    Options

    OK I fixed it..... I reset Edge to initial settings and all is good.

    Thanks for all the suggestions

    Glenn

  • CJ Ref Code B43SA
    CJ Ref Code B43SA Posts: 302 ✭✭
    Options

    Whenever something like this happens, you just have to clear your cache.

  • Glenn56
    Glenn56 Posts: 17 ✭✭
    Options

    That actually didn't work. I had to reset all settings to default.

    Glenn

This discussion has been closed.