Unreliable Internet Connection.

emalamud
emalamud Posts: 3
edited November 13 in Internet

My internet has been unreliable for a while. Oftentimes, while watching NETFLIX or PRIME, I will lose connection. My TV is 12 meters away from the modem, I tried to add a repeater, but the problem continues. This morning, I couldn't work, because it would keep disconnecting all the time. I am in Ahuntsic, H3L area.

Best Answer

  • Whizz
    Whizz Posts: 15,655
    Answer ✓

    Hello @emalamud

    I am sorry to hear about the situation encountered.

    I have verified your modem's signals and they appear in optimal parameters, I kindly invite you to try the manipulations @Mamie provided and test your connection.

    If the situation persists please contact us using this link https://fizz.ca/en/support

    Thank you for your kind understanding.

    -Florin

Answers

  • emalamud
    emalamud Posts: 3

    Thank you for your help.

  • Mamie
    Mamie Posts: 1,678

    @emalamud

    Hi, there may be maintenance work on the network in your area. Restart your Wi-Fi modem, this might improve the situation.

    Unplug the power cable on your Wi-Fi modem.

    Make sure all the lights on the modem are off once you have unplugged it.

    Wait ten (10-12) seconds.

    Plug your modem back into the electrical outlet. Expect a three (3) minute delay to allow your devices to reconnect to the Wi-Fi network.

    https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-fix-it number 2

    Wait a while and if the situation does not improve, try resetting your modem to factory settings.

    "Using a small, sharp object, press the modem’s reset button for 10 seconds.

    Once your modem has restarted, follow the same instructions you used when you initially installed it."

    https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-fix-it number 7

    For you TV, there may be interference with a new wireless network in the vicinity. It would be better to disable "band steering".

    Go to this address in your internet browser: 192.168.0.1 Username: cusadmin Password: your WiFi password.

    Then Wireless / General settings / 5GHz / Switching bands (Enabled) you must set to disabled.

    ATF in 2.4G and in 5G you must also set to disabled.

    Click "Save changes" and wait for the modem to reboot and reconnect to the network.

    Usually we use 5G for streaming, but your TV is far from the modem, maybe put it on 2.4 and try it.

    To further improve your situation, you can also check the less frequented channels (ex.with Wifi Analyzer) and manually put 1 or 2 bands on the less frequented channels.

  • Thank you. I will try that

This discussion has been closed.