Wifi is not discoverable, Power as well as the first two Icons on

Rmtl Posts: 1 ✭✭
edited September 2022 in Internet

Hi there,

Recently (legitimately 48h ago) I have gotten wifi with Fizz after listening to my sister who loved them so much, but I'm really not a satisfied customer at all,

The wifi simply doesn't work? It has worked for 3 hours stretches per day and then disappears,

The customer service is non-existant, the green bubble won't appear today and I messaged them on Fb, no answer, of no phone number :(,

I keep rebooting the modem is all imaginables ways, but nothing, the power icon as well as the first two icons are on (an arrow pointing up and another arrow pointing down), and the physical power button (also two arrows) is orange,

Has anyone encountered that? :/ I understand that this might be an issue with the building and not Fizz, but the technician said everything worked well. I am also in dead center Montreal, the infrastructure is there.

Best Answer

  • Whizz
    Whizz Posts: 18,002 admin
    Answer ✓

    Hello Rmtl,

    I am sorry to hear about this situation.
    I just verified your connection and the modem is offline at the moment.  
    Please test it using a different electrical outlet.
    Also, please make sure the coaxial cable was not damaged in any way. 
    Here you can find more troubleshooting you can try: https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-fix-it
    If the situation persists, please reach our support team directly to investigate this further.

    Have a lovely day,


  • Jess_i88b6
    Jess_i88b6 Posts: 12,046 ✭✭
    edited September 2022

    Hi @Rmtl

    If you have problem with the wifi, since you are in high populated zone, I will suggest to change the wifi channel

    You can also try to disable the band steering

    Your Fizz Wi-Fi modem uses by default the to frequency band steering technology. When this function is disabled, the Wi-Fi modem will display two (2) frequency bands, 2.4 GHz and 5 GHz. 


    The modification of this option is possible thanks to the mobile application Fizz Wi-Fi:

    1. Choose: ''My Wi-Fi''
    2. Select your Wi-Fi network
    3. Select: ''Advanced Settings''
    4. Band Steering ''On/Off''


     The Fizz Wi-Fi app is available for free at various online stores (Apple Store and Google Play Store).


    This change can also be applied through the Wi-Fi modem user interface:


    1. Log in at: from the web browser of any device.

    2. Log in using the following information:

    Username: cusadmin

    Password: xxxxxxxx (Password you chose during initial setup)


    3. Go to the next section to apply changes:

    Wireless → General Settings → 5GHz → Band Steering (Disable)

    A series of channels are available on each frequency (2.4 and 5 GHz) of your Wi-Fi modem. Interference can have an impact on these channels.

    Manually changing the channels used for your Wi-Fi connection can improve your modem’s signal. 

    There are two ways to manually change Wi-Fi channels.

    Option 1: With the Fizz Wi-Fi app.

    1. Once in the app, choose My Wi-Fi.

    2. Select your Wi-Fi network.

    3. Select Advanced settings.

    4. You’ll see Wi-Fi 2.4 and Wi-Fi 5. Select a different channel for each frequency.

    This is the guide from which I took the info https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-fix-it

    You can chat in direct

    • Sign into your account

    • Follow the link on this page: https://fizz.ca/en/faq/im-unable-log-my-fizz-account-what-do-i-do

    • Wait 3 seconds for the green bubble with a '❔' appears at the bottom right of the browser, if you use a phone you must use it in desktop or horizontal mode

    • Choose the option 💬 chat

    • If the green bubble does not appear make sure your ad blocker is disabled, otherwise try with another browser.

    Other means of contact

    • Whatsapp: (438) 393-5814

    • By private message on Twitter: https://mobile.twitter.com/fizz_ca

    • By private message on Facebook: https://www.facebook.com/fizzca/

This discussion has been closed.