LTE Not working

Options
Vicky_VICK
Vicky_VICK Posts: 1 ✭✭
edited August 2022 in My Mobile

Hi, as for the last 3 days my LLTE is not working. Pease help

Best Answer

  • ah727
    ah727 Posts: 818 ✭✭
    Answer ✓
    Options

    @Vicky_VICK

    Things you can try, if you haven't already done so:

    - do a POWER CYCLE: press the Power button for 20 seconds until your phone restarts. Some phone require pressing the Power AND Volume Down buttons simultaneously.

    - check if you still have data remaining

    - check to see if your mobile data switch is activated

    - see if you have activated an excessive data notification, which may be blocking your data usage

    - you can always check in your Fizz account under PLANS>>MANAGE to see if everything is ok with your Plan settings

    If nothing works, I suggest you open a chat session with Fizz

Answers

  • Whizz
    Whizz Posts: 20,703 admin
    Options

    Hello Vicky_VICK,
    I am sorry for the situation encountered,
    I have verified your account and I can see that your plan is active and in good standing. 

    Please, restart your device and make sure that you have your mobile data enabled on the phone.
    Furthermore, you can verify if you have the correct APN settings by going into your phone:
    Settings → Connections → Mobile networks → Access Point Names → APN
    And verify if you have these 5 settings 100% identical:
    APN: mobile.bm
    MMSC: http://mms.mobile.bm
    MMS proxy: mmsproxy.mobile.bm
    MMS port: 80
    APN type: default,mms,supl

    On this FAQ you have a short video: https://fizz.ca/en/faq/what-are-fizz-network-settings-apn

    If you have an iPhone, make sure that you have the latest carrier settings update and that your iOS is up to date.
    The steps for that can be found on point 4, on the above FAQ.

    If it is not working still, please reach us in private by going to this link: https://fizz.ca/en/faq/resolving-issues
    Click on the "?" bubble and choose your communication channel of preference.
    Thank you for your understanding!
    Have a good one!
    -Eugen

This discussion has been closed.