My internet does not work and my technician left.

Ogerch
Ogerch Posts: 1
edited July 2022 in Internet

My technician came to the house to set up my cable to work correctly. It took him a good 40 ish minutes to set it up. He explained to me the coaxial wire I should use to connect and then left. I connected it to the modem but there seems to be no signal coming from the cables. I waited for about an hour for any connection to occur. There is none.

I suspect that the technician didn't verify if the connection where valid since my previous providers were Bell.

What should I do?

Best Answer

  • Fling
    Fling ⭐ :REFERRAL CODE: ⭐ OKWPW ⭐ :CODE RÉFÉRENCE: ⭐Posts: 7,180
    edited July 2022 Answer ✓

    Hi Ogerch


    Here you talk to users like you


    Start with this simple solution that often solves the problem

    1. Unplug the power cable on your Wi-Fi modem.
    2. Make sure all the lights on the modem are off once you have unplugged it.
    3. Wait ten (10) seconds.
    4. Plug your modem back into the electrical outlet. Expect a three (3) minute delay to allow your devices to reconnect to the Wi-Fi network.


    Contact Fizz customer service for help by opening this link: https://fizz.ca/en/faq/how-do-i-make-sure-my-mobile-service-working-properly and simply scroll down until you see the green bubble, then click on it to start your chat session with Fizz customer service.


    You can also do it on Facebook: https://facebook.com/fizzca

    -By private message on Twitter : https://mobile.twitter.com/fizz_ca

    -Whatsapp : (438) 393-5814


    Chatting is the only fast and efficient method because you interact directly with customer service

Answers

  • Whizz
    Whizz Posts: 16,010

    Hello Ogerch,

    I am sorry to hear about this situation.
    As Fling suggested please reach our support to verify what happened.
    We are here 24/7 so feel free to reach us at any time. 

    Have a lovely day,
    -Alex

This discussion has been closed.