mobile internet

baltar
baltar Posts: 1

hi. I have a Samsung mobile I have bought the internet for it last month but there is no internet on it. I can just call with it. how can I access the internet?

Answers

  • Jessy_ref_i88b6
    Jessy_ref_i88b6 ⭐ :REFERRAL CODE: ⭐ i88b6 ⭐ :CODE RÉFÉRENCE: ⭐ 🇺🇦 🇺🇦 🇺🇦Posts: 1,243
    edited May 8

    Hi @baltar

    You bought an addon or you modified the plan?

    If you have modified the plan, did you wait for the renewal (a new billing cycle) ?

    If you waited or your bought an addon, please check the APN configuration.

    This is the guide https://fizz.ca/en/faq/what-are-fizz-network-settings-apn

    You can chat in direct

       •   Sign into your account

        •    Follow the link on this page: https://fizz.ca/en/faq/im-unable-log-my-fizz-account-what-do-i-do

       •   Wait 3 seconds for the green bubble with a '❔' appears at the bottom right of the browser, if you use a phone you must use it in desktop or horizontal mode

       •   Choose the option 💬 chat

       •   If the green bubble does not appear make sure your ad blocker is disabled, otherwise try with another browser.

    Other means of contact

    Whatsapp: (438) 393-5814

    By private message on Twitter: https://mobile.twitter.com/fizz_ca

    By private message on Facebook: https://www.facebook.com/fizzca/

  • Marky883
    Marky883 Posts: 43

    If it doesn't work, here's how to contact customer support by chat, from 8 AM to 9 PM everyday:

    - Connect to your Fizz account (if you have more than one, connect to the one that has the problem) by clicking « Login » in the top right corner at fizz.ca

    - Click on this link: https://fizz.ca/en/contact-us

    - The green chat bubble should appear after a few seconds in the bottom right corner.

  • Whizz
    Whizz Posts: 13,398

    Hi baltar,
    Thank you for reaching out to us.

    I can see that you have a little over 1GB of Rollover Data left on your plan so you should be able to access your Mobile Data by turning on the respective function on your phone.
    Make sure the 2 arrows symbol is ON and the Wi-Fi is turned OFF.

    Then, if it doesn't connect directly, try to reboot your phone, turn the Airplane mode ON and OFF and test again.

    Thank you for your consideration and have a good one.
    Andrei

  • Hello @baltar, as the @Whizz suggested, ensure the data feature is in the 'on' setting on your device, enable data roaming to 'on', reboot. Another setting to check is the Network APN settings, the factory settings generally do work but best to add the Fizz APN settings. If you are unsure how to do this, the Fizz website does have instructions or search for a video elsewhere online. Best of luck.