How do I disable VoiceMail SMS alerts from Fizz

Rebelmeat
Rebelmeat Posts: 2
edited May 2 in My Mobile

I already have visual voicemail so I get alerts on my iphone, but I still get annoying sms message saying "Someone at xxxxxxxx tried to reach you and left a message on xxxx/xx/xx at xx:xx pm" I want to disable these messages

Answers

  • Jessy_ref_i88b6
    Jessy_ref_i88b6 ⭐ :REFERRAL CODE: ⭐ i88b6 ⭐ :CODE RÉFÉRENCE: ⭐ 🇺🇦 🇺🇦 🇺🇦Posts: 1,223
    edited May 2

    Hi @Rebelmeat

    You cannot do :(

    The only configuration that you can do are illustrated here https://fizz.ca/en/faq/how-do-i-set-up-my-voicemail and here https://fizz.ca/en/faq/how-can-I-access-and-use-my-voicemail

  • Whizz
    Whizz Posts: 13,384

    Hi Rebelmeat,
    Thanks for reaching out to us.

    You can check on your phone, depending on its model, and look for a setting to turn off the voicemail notifications as one isn't provided directly from us as a carrier.


    Thank you for your consideration and have a good one.
    Andrei

  • Rebelmeat
    Rebelmeat Posts: 2

    I already stated I have an iPhone, and have visual voicemail which works and is fine. I get SMS messages from Fizz every time someone leaves me a voice mail, Fizz should disable SMS messages to users who have Visual Voicemail enabled as other carriers do or have an option to disable it in the Fizz settings on their website.