Can't do long distance

Jose D. #15033
Jose D. #15033 Posts: 4
edited May 4 in About my account

Hello,

I already went to the advanced setting and deactivated the long distance blocking. I have the 500 minutes to call to Colombia on my phone.

But when I do the call, I still get the message that the call is international and it's not allowed with my plan.

When I do the call, I try with the 57, 011 and 157 before the phone number and they all don't work. So I'm not sure how to complete the call.

Thank you for the help.

Jose

Best Answer

  • Whizz
    Whizz Posts: 13,398
    Answer ✓

    Hello Jose D. #15033,

    I am sorry to hear about this situation.
    Please try dialing the phone number like this if it's a landline 011 - 57 - Area Code - Land Phone Number or 011 - 57 - Ten Digit Mobile Number.
    If you still encounter any difficulties, please reach our support team to investigate this further: https://fizz.ca/en/contact-us

    Have a good one,
    -Alex

Answers

  • Jessy_ref_i88b6
    Jessy_ref_i88b6 ⭐ :REFERRAL CODE: ⭐ i88b6 ⭐ :CODE RÉFÉRENCE: ⭐ 🇺🇦 🇺🇦 🇺🇦Posts: 1,243
    edited April 22

    Hi @Jose D. #15033

    You need to dial +57

    You need to check if you are in Fizz or Fizz Ext coverage

    If it doesn't work, please verify with the support

    You can chat in direct

       •   Sign into your account

        •    Follow the link on this page: https://fizz.ca/en/faq/im-unable-log-my-fizz-account-what-do-i-do

       •   Wait 3 seconds for the green bubble with a '❔' appears at the bottom right of the browser, if you use a phone you must use it in desktop or horizontal mode

       •   Choose the option 💬 chat

       •   If the green bubble does not appear make sure your ad blocker is disabled, otherwise try with another browser.

    Other means of contact

    Whatsapp: (438) 393-5814

    By private message on Twitter: https://mobile.twitter.com/fizz_ca

    By private message on Facebook: https://www.facebook.com/fizzca/

  • AhlamZidan
    AhlamZidan Posts: 13

    It happened to me too. Try one of the suggestions that mentioned by the above answers. Hopefully it work.

This discussion has been closed.