Why did my Fizz Router reset it's own password

Options
ZzzNetGuy
ZzzNetGuy Posts: 1 ✭✭

Very concerning. Tried logging into my Fizz Router today using my "own" personal password I'd created. Kept getting denied. Tried "password" and hey presto I'm in. What is going on? None of the other router settings like my SSD had changed. This is extremely worrying and I need some answers as my Router was wide open. Are Fizz remotely reseting the Router passwords????? 😑

Best Answer

  • Whizz
    Whizz Posts: 19,695 admin
    Answer ✓
    Options

    Hello ZzzNetGuy,

    I am sorry that you encounter this situation,

    Regarding your question, we are not remotely changing your modem's password.
    If you have split the bands on the modem. you will be able to log into the interface using the password you set up for the 2.4Ghz network.

    In case you did not change anything there, and you don't have complex settings modified on your modem, I suggest that you factory reset your modem and then set up another password and try to log in again.
    If that doesn't fix the issue, you should contact our customer support team in order to check the situation further.

    To factory reset your modem, you should press and hold the small button on the modem's back for 15-20 seconds. After, the modem has restarted, use the steps on this FAQ to set up your WiFi again: https://fizz.ca/en/faq/how-install-my-wi-fi-modem

    You can use the steps  mentioned in order to contact us.

    I count on your kind understanding!
    Have a good day!
    -Eugen

Answers

This discussion has been closed.