Modem not working after factory reset

I restarted my modem multiple times and it connected to my devices but said “no internet”.

based on what I read here, I factory reset the model and now the 5GH light is not turning on and it still doesn’t work.

should I reset it again? I have remote work tomorrow morning and have been turning on/off for 3 hours

Best Answer

  • Whizz
    Whizz Posts: 10,665
    Accepted Answer

    Hello al2020,

    I am sorry to hear about this situation. 
    I have verified your account and I can see my colleagues informed you about the maintenance works that affected your connection. 
    I just verified your connection again and at the moment everything is looking good. 
    Don't hesitate to reach our support again if you ever need assistance. 

    Have a lovely day,
    -Alex

Answers

  • Contact fizz

    • For WhatsApp Fizz support, you can use (438) 393-5814 to connect to them, but it is messaging only, no talk.

    • Using the CHAT bubble if you can is the quickest way to chat with Fizz support, and it is the closes thing to Live:
    • Sign into your account
    • Follow the link on this page: https://fizz.ca/en/faq/status-services
    • Wait 3 seconds for the green bubble with a '?' appears at the bottom right of the browser, if you use a phone you must use it in desktop or horizontal mode
    • Choose the option 💬 chat
    • If the green bubble does not appear make sure your ad blocker is disabled, otherwise try with another browser.

  • Emporium
    Emporium ⭐ :REFERRAL CODE: ⭐ FC9QO ⭐ :CODE RÉFÉRENCE: ⭐Posts: 904

    Hi @al2020

    Unplug the modem and actually WAIT about 3 or 4 minutes before plugging it back in. I know it sounds strange, but just try it.

    Once you plug it back in, wait for about 5 minutes. You "should" get the 2nd and 3rd lights turn blue.

    Hopefully once they turn blue, everything should be back.

    If that doesn't work, you will unfortunately need to contact Fizz support, to have them run a trace on your line, and possibly send a tech if needed.

    https://fizz.ca/en/contact-us

  • I agree with this suggestion. I had a similar issue a few months ago and actually waiting a few minutes before plugging back the modem did the trick. Simply unplugging it and plugging it in immediately would result in the modem not syncing, but waiting a few minutes before plugging it back in did the trick!

  • Internet can also be down temporarily in the neighbourood

This discussion has been closed.