can't set up voice mail - can't answer voice mails

When I signed up, I got a link that was supposed to help me set up the voice mail that I'm paying form. It did not let me do that. When I hold "1" down for voice mail, it takes me to an automatic message that says, "This person cannot be reached at the moment" - it's my own voice mail! The voice mail that I cannot access, cannot set up with my own outgoing message, and which tells me "Someone at (my number) tried to reach you and left a message." I am in a circle I can't get out of, and it's really irritating.

Fizz has no solutions for this. The solutions on the community hub do not work - I've tried each one (they're really the same solution). There is no one to talk to. This is frustrating, and meanwhile, I have people leaving messages for me that I cannot answer. Help!

Answers

  • PF_Ref_D2U9A
    PF_Ref_D2U9A 🌈💲🎁 Here's my referral code. Thank you! 😊 ▶ D2U9A ◀💲Voici mon code de référence. Merci! 😊🎁🌈Posts: 815

    Hi

    You must record a personalized 30-second greeting that people will hear when they are transferred to your voicemail. The system will guide you to record it.

    You can read more about it here: https://fizz.ca/en/faq/how-do-i-set-up-my-voicemail

  • PF_Ref_D2U9A
    PF_Ref_D2U9A 🌈💲🎁 Here's my referral code. Thank you! 😊 ▶ D2U9A ◀💲Voici mon code de référence. Merci! 😊🎁🌈Posts: 815

    If the problem continues, you can contact Fizz customer service by opening this link: https://fizz.ca/en/faq/resolving-issues and simply scroll down until you see the green bubble, then click on it to start your chat session with Fizz customer service.

    They will surely be able to help you.


    You can also do it on Facebook: https://facebook.com/fizzca

    -By private message on Twitter : https://mobile.twitter.com/fizz_ca

    -Whatsapp : (438) 393-5814

  • Emporium
    Emporium ⭐ :REFERRAL CODE: ⭐ FC9QO ⭐ :CODE RÉFÉRENCE: ⭐Posts: 705
    edited September 11

    Hi @leighanne

    I am assuming you already checked this article: https://fizz.ca/en/faq/how-do-i-set-up-my-voicemail

    Instead of hitting just "1", try to dial the voicemail number: 1-514-647-0999. Sometimes the "1" in your phone may be linked to a different shortcut :)

    Also, MAKE sure you have any call forwarding disabled. That can mess with all sorts of stuff with voicemail.

  • Emporium
    Emporium ⭐ :REFERRAL CODE: ⭐ FC9QO ⭐ :CODE RÉFÉRENCE: ⭐Posts: 705

    As others have mentioned, if the problem persits,

    It is best if you discuss directly with a customer service agent, maybe they can reset the mailbox.

    • Sign into your account
    • Follow the link on this page: https://fizz.ca/en/faq/status-services
    • Wait 3 seconds for the green bubble with a '?' appears at the bottom right of the browser, if you use a phone you must use it in desktop or horizontal mode
    • Choose the option 💬 chat
    • If the green bubble does not appear make sure your ad blocker is disabled, otherwise try with another browser.

    Other means of contact

    CHAT however is the quickest method.


  • Whizz
    Whizz Posts: 10,320

    Hi leighanne,
    Checking on my end, I can see that you got a reply recently on the ticket we created for you to have this situation remedied.
    Please let us know if you tried the steps presented in our e-mail reply and if they helped you out.

    Thankyou very much for your understanding, patience and collaboration.

    Havea good one!

    Andrei

  • Hello,

    Yes, I have tried the solutions provided, and they do not work. None of them, I'm afraid. I responded in detail by email, and I hope someone can help me get into voice mail.

    Best regards,

    Leigh Anne Shaw