Slower wifi speed with Asus RT-AC68U.

Gonzo Posts: 6 ✭✭
edited August 2021 in Internet


I have the 120/20Mbps plan and I use my own router Asus RT-AC68U (AC1900).

I noticed that my wifi speed is slower than when I use the Fizz box only. I have around 70/80Mbps in download and the upload is fine (around 20).

I have done a full reset/reboot on both my Fizz box and router but I still have have the same speed issues...

What is the best setup configuration for this Asus router?

Thank you for the help.

Best Answer

  • Whizz
    Whizz Posts: 19,695 admin
    Answer ✓

    Hi Matthieu,

    Thankyou for reaching out to us.

    Iunderstand and I'm sorry to learn about the inconvenience.

    I checked on your account and on your connection signals from thenetwork to the modem where I can see that they are within the optimalparameters, with no package loss or broadcast congestions.

    There is no incident or maintenance work being performed in the areathat could've caused the disruption, either.

    Wouldyou kindly please unplug the coaxial cable from the coaxial outletand the modem respectively, wait for about 30 seconds, then plug itback in the outlet first and then in the modem, then restart it?

    Also,please perform a factory reset of the modem by using a sharp objectto press on the small button in the orifice behind the modem for 10seconds, then let the modem reboot itself and test the connection.

    If you're using your own router, you'd need to configure it again via bridge mode and then keep using that to keep getting a better connection.

    More details on this subject can be found here:

    Thankyou very much for your understanding, patience and collaboration.

    Havea good one!



  • vanigh
    vanigh Posts: 328 ✭✭


    You have a very good router, Have you updated your router's software lately?

    change the location of your router to a more open space.

    Follow fizz's instructions on how to set it the supplied router in bridge mode, you can also reset your router after.

  • Emporium
    Emporium Posts: 2,303 ✭✭

    If you are using your own router, you should probably switch your modem into bridge mode like vranigh mentioned above. This will avoid an double-NAT issues, which will cause other issues.

    Here is a link to the instructions from fizz.

    This will effectively disable all the router functions that are built into the mode/router that fizz provides and it will act like a basic docsis3.1 modem only (not an all in one unit). To go back to using the modem as a router/wifi unit, you will need to "hard reset" the modem.

    Also, as much as I love ASUS routers, the AC68U is starting to show it's age. It has been around for at least 8 years now. It has 3x3 MIMO on both 2.4 and 5Ghz bands and is based on the original AC spec. The CODA-4680 (Fizz modem) uses 3x3 MU-MIMO on 2.4Ghz band, but 4x4 on 5Ghz band and it using the newer AC wave 2 spec. Have you ensured to have the latest firmware on your ASUS router (either official ASUS firmware, or Asuswrt-merlin [386.3_2] ) ?

    This AC86U does have beamforming abilities, letting you concentrate the signal strength in areas where you need it the most, but it does lack MU-MIMO (Multi-User, Multiple-Input, Multiple-Output) technology, so if you have many WiFi devices, the MU-MIMO of the CODA-4680 is probably better.

  • gogoer
    gogoer Posts: 54 ✭✭

    I also use ASUS aimesh, but I have one main router ax86u plus three ac68u nodes. They work well with fizz modem. The speed is over 130/30M at most time. So I think you had better to upgrade your main router to ASUS ax series

  • Yourboi
    Yourboi Posts: 188 ✭✭

    If there still a problem you can contact fizz on Facebook.

  • Yourboi
    Yourboi Posts: 188 ✭✭

    They usually answer.

  • Yourboi
    Yourboi Posts: 188 ✭✭

    Hope this helped you.

  • Yourboi
    Yourboi Posts: 188 ✭✭

    Hope this helped.

This discussion has been closed.