Received modem 5 hours ago. Followed instructions. Nothing happens

Hi!

So we just got the modem. The coaxial cable is well screwed in it. The alimentation cable is also well connected. The only light the modem is showing is the alimentation one. So i guess electricity is not the problem. There is no other light. We tried unplugging it for 5 minutes and repluging it and nothing changed. We tried pressing the reset button on the back and nothing changed. We dont know what else to do. The instruction manual doesnt say anything about hos long it takes. How much time is supposed to pass before we get internet? We checked there is no new signal so its not that the led lights died.

Thanks for all help

Best Answer

  • Whizz
    Whizz Posts: 13,764
    Answer ✓

    Hello MauveMagieCrabe,

    Thank you for reaching us.
    I am sorry to hear about this situation.  
    It might be just a delay but I have escalated this situation for further investigations. 
    We will contact you right away via e-mail as soon as we have any updates. 

    Have a lovely day,
    -Alex

This discussion has been closed.