LTE not working

I'm on iPhone 11, iOS 14.7 (latest), Fizz 46.0. Don't get any prompts to update carrier settings.

I've tried restarting the iPhone, taking SIM out, back in, resetting networking settings. Nothing gives. I see 3 bars and "LTE" in the upper right corner, but no connectivity.

I also don't see any chat bubbles or phone numbers for help. So, help? :-)

Answers

  • mtremblay33
    mtremblay33 Posts: 3
    edited July 20

    Well turns out I ran out of data. Wow, 4GB went fast. Is it possible to get notified when I have say 10% of usage left? Edit: beyond the notifications in my account i.e. via SMS or e-mail

  • mtremblay33
    mtremblay33 Posts: 3

    Thanks Mike! I set them for 75% and 90%. Strangely, the 100% checkbox was checked, but I did not receive a notification about it.

    In any case, all is good. Cheers

  • Whizz
    Whizz Posts: 9,413

    Hi mtremblay33,
    Thankyou for reaching out to us with this situation.

    Did you also try to turn the Airplane mode ON and OFF and switch over to 3G from LTE for a few moments, then reverting to 3G?
    You can do this from Settings->Cellular->Cellular Data Options->Voice&Data->3G.

    Thankyou very much for your understanding, patience and collaboration.

    Havea good one!

    Andrei

This discussion has been closed.