Intermittent connection loss

Been a Fizz customer for a year now. The service was excellent until about 2 months ago where we suddenly started loosing internet connection. This happens a few times a week and even sometimes a few times during the same day. Resetting the Fizz modem seems to work sometimes but sometimes we just have to wait. It never takes extremely long for the internet to come back (30 minutes max?). I tried the ping test tool directly on modem's admin page. When I have connection loss, I can't ping anything on the web. It seems that the problem comes from the modem itself or the network. For info : my modem is plugged directly into a wall outlet (no powerbar), I did a factory reset and it does not seem to matter what devices are plugged in the Fizz modem.

Best Answer

  • Whizz
    Whizz Posts: 9,413
    Accepted Answer

    Hi FizzCustomer,

    Iunderstand and I'm sorry to learn about the inconvenience.

    Ichecked on your account and on your connection signals from thenetwork to the modem where I can see that they are within the optimalparameters, with no package loss or broadcast congestions.

    Wouldyou kindly please unplug the coaxial cable from the coaxial outletand the modem respectively, wait for about 30 seconds, then plug itback in the outlet first and then in the modem, then restart it?

    Also,please perform a factory reset of the modem by using a sharp objectto press on the small button in the orifice behind the modem for 10seconds, then let the modem reboot itself and test the connection.

    Followingthis, please change the connection bandwidth setting as shown herebelow:

    Choose: ''My Wi-Fi''
    Select your Wi-Finetwork
    Select: ''Advanced Settings''
    Band Steering ''On/Off''

    Thischange can also be applied through the Wi-Fi modem user interface:
    1.Log in at:192.168.0.1 fromthe web browser of any device.
    2. Log in using the followinginformation:
    Username: cusadmin
    Password: xxxxxxxx (Passwordyou chose during initial setup)
    3. Go to the next section to applychanges:
    Wireless → General Settings → 5GHz → Band Steering(Disable)

    Then,restart the modem for this change to come into effect.


    Afterthat is done, disconnect your devices from the Wi-Fi (delete theWi-Fi connection from their menu if possible) and connect the onesclosest to the modem on the 5Ghz channel instead.

    Details on how to remedy this can be found here:
    https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-fix-it

    Thankyou very much for your understanding, patience and collaboration.

    Havea good one!
    Andrei

Answers

  • I don’t have the solution, but I know Fizz is managed by Videotron so they have the same satellites for their internet. I’m with Videotron and I have the same problem as you. I wish they’ll fix that soon.

  • Hello Eugénie,

    Thank you for your reply. Good to know I am not alone

  • Hello Andrei,

    Thank you for your fast response and instructions.

    I should perform the suggested steps today and will keep this thread updated during the week so you can know if it fixed my problem or not.

    Regards,

  • Hello,

    I performed the above operations and the exact same problem just hapenned. We lost internet at around 09h25 (+- a few minutes). Just for information, the instructions ask to disable Band Steering but my wifi was already completely off.

    Any other ideas?

    Thank you

This discussion has been closed.