Bedtime schedule issues

Options
YRam
YRam Posts: 2 ✭✭

Hi,

i have bedtime shedule setup from 8pm to 7pm. At 7 pm the devices connect to the router but is says no internet.

from Fizz app i cab see the device unlock at 7pm and says device online, but no internet on the devise. when i turn off the bedtime schedule in the app, my devices now have internet. i reset the modem to factory default, still the same.

it use to work fine before, this started a few weeks ago.

please advise for a fix.

Best Answer

  • Whizz
    Whizz Posts: 19,711 admin
    Answer ✓
    Options

    Hello Yeeman Ramtohul,

    I am sorry to hear about this situation.
    Have you tried reinstalling the application? 
    If the issue persists please contact our support team for further investigations: https://fizz.ca/en/contact-us

    Have a good one,
    -Alex

Answers

  • Ruth M. #9574
    Ruth M. #9574 Posts: 1 ✭✭
    Options

    This issue is something that I have noticed recently as well. It seems as though the Fizz app time setting is 3 hours ahead. A device with a bedtime of 7:45 disconnects at 4:45 and one with a bedtime of 11 stops at 8:00. I don’t know how to fix the app’s internal clock setting. Maybe the company should be informed to look into it.

This discussion has been closed.