If you are looking for something specific, please use the search bar to check if someone else has asked or answered the same question before posting a new question.

My wi-fi is not connecting on certain devices

Wifi not working on certains devices, all this time it was working , its only this morning that it stopped working especially when I have to start work, alexa too was acting up said that something changed and alex its working fine now, its only my phone and laptop that are having issue

Answers

  • Mike
    Mike Posts: 18,409
    Hi Joyalena

    You need to try to reboot them modem, sometime they need to be rebooted :(

    You can also contact customer support by chat

    1- Click on this link: https://fizz.ca/en/faq/none-my-devices-can-access-internet-wi-fi-or-using-cable-how-do-i-fix-it
    2- The green chat bubble with the ? should appear after a few seconds in the bottom right corner.
    3- Click on it, and select chat if available, or any other option
  • Whizz
    Whizz Posts: 7,846
    Hi Joyalene,
    I checked on your account and on your connection signals where I can see that they are within the optimal parameters, with no package loss or broadcast congestions.
    There is also no incident or maintenance work being performed in the area that could've caused the disruption.
    Would you kindly please unplug the coaxial cable from the coaxial outlet and the modem respectively, wait for about 30 seconds, then plug it back in the outlet first and then in the modem, then restart it?
    Also, please perform a factory reset of the modem by using a sharp object to press on the small button in the orifice behind the modem for 15 to 20 seconds, then let the modem reboot itself and test the connection.
    Following this, please change the connection bandwidth setting as shown here below:
    The modification of this option is possible thanks to the mobile application Fizz Wi-Fi:
    Choose: ''My Wi-Fi''
    Select your Wi-Fi network
    Select: ''Advanced Settings''
    Band Steering ''On/Off''
    This change can also be applied through the Wi-Fi modem user interface:
    1. Log in at:192.168.0.1 from the web browser of any device.
    2. Log in using the following information:
    Username: cusadmin
    Password: xxxxxxxx (Password you chose during initial setup)
    3. Go to the next section to apply changes:
    Wireless → General Settings → 5GHz → Band Steering (Disable)
    More details can be found here:
    https://fizz.ca/en/faq/my-device-cannot-connect-wi-fi-how-do-i-fix
    Thank you very much for your understanding.
    Have a good one!
    Andrei
This discussion has been closed.