Why my LTE doesn’t work?

I have 2g, but my LTE still doesn’t work when I activate it. I did not travel

Answers

  • Clive
    Clive Posts: 36
    Here are some other options for you to try:
    - reboot your phone, if it doesn't solve the problem
    - go to network settings and select LTE/4G
    - go to network settings and manually select Fizz/Videotron instead of the automatic selection
    - reset your network settings back to factory (not a whole phone factory reset)
  • Did it work before or this just happened? If it worked before, then do you still have data left on your plan?
  • Hugo_R
    Hugo_R Posts: 438
    do your setup like it been say
  • So_AR
    So_AR Posts: 776
    you have to do the setup
  • Whizz
    Whizz Posts: 10,230
    Hello Éloïse,
    Apologies for the unpleasant situation.
    Have you verified if your phone's APN ( Android) is configured as shown on the FAQ Lieux has provided? If your phone is an iPhone 5S ore more recent, please connect to a wi-fi network and verify if you have the latest iOS and Carrier? Also, please follow the steps Clive has provided.
    If the issue still persists, I suggest verifying if your phone is compatible with our network as well using the link bellow:
    https://fizz.ca/en/faq/compatible-devices
    Thank you for your understanding.
    Have a good day.
    Catalin
This discussion has been closed.