"Could not communicate with your google home" issue. Anyone?

Options
Kishen
Kishen Posts: 7 ✭✭
Hello. I just got my new connection and have issue connecting my google home to WiFi. My google home app was able to find the device but couldn't complete the setup. It says "could not communicate with your google home".
Tried removing the device from app, factory reset google home. Still gives out the same error. My other devices such as Hue, my mobile etc had no issue. I'm on 60Mobs plan with total of 5 devices maximum.
Anyone came across this issue? Appreicate the help!

Answers

  • Mike
    Mike Posts: 20,969 ✭✭
    Options
    Hi Kishen

    You need to disable the band steering

    With your prefered browser go to 192.168.0.1
    login using the username cusadmin the password is your wifi password
    Go on Wireless → General settings → 5.0GHz
    Disable Band steering
    ATF → 2.4G and disable the ATF option
    ATF → 5G and disable the ATF option
    Click on save the modification
    The modem should reboot wait couple of minutes
  • Whizz
    Whizz Posts: 20,107 admin
    Options
    Hello Kishen,
    I see that you've managed to contact us on Facebook Messenger and my colleague suggested to disable the band steering. After that, you can try to connect the device manually on each band to check if you are able to connect it.
    You can follow the steps that Mike suggested as weel to diable the band steering, and you can check as well our help page: https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-fix-it
    Please reach back to us if the situation persists to help you further.
    We are available between 8 am and 9 pm every day or any time at https://fizz.ca/en/contact-us
    Adelina
This discussion has been closed.