I have no internet ?

Gay
Gay Posts: 1
is the internet down?

Answers

  • Mike
    Mike Voici mon code de référence => K61CD <= Here my referral code => K61CD <=Posts: 18,411
    Hi Gay,

    Check the led status. If one of the 2 arrows is off or flashing this means that you have a problem with the signal, the coaxial cable can be a problem in your sector. For this kind of problem, you must contact the support.

    Would you kindly please unplug the coaxial cable from the coaxial outlet and the modem respectively, wait for about 30 seconds, then plug it back in the outlet first and then in the modem, then restart it?

    Also, please perform a factory reset of the modem by using a sharp object to press on the small button in the orifice behind the modem for 15 to 20 seconds, then let the modem reboot itself and test the connection.

    To do the factory reset press and hold for 20 seconds the small button at the back of your modem, with a pen or a paperclip. Be aware that you need to redo the modem configuration.

    This guide can help you out: https://fizz.ca/en/faq/none-my-devices-can-access-internet-wi-fi-or-using-cable-how-do-i-fix-it

    You can also contact customer support by chat, from 8 AM to 9 PM every day:

    1- Connect to your Fizz account by clicking « Login » in the top right corner at fizz.ca
    2- Any ad blockers in your browser should be disabled.
    3- Click on this link: https://fizz.ca/en/faq/none-my-devices-can-access-internet-wi-fi-or-using-cable-how-do-i-fix-it
    4- The green chat bubble should appear after a few seconds in the bottom right corner.

    Your can also send a message via facebook messanger https://facebook.com/fizzca and click send a message (this is a bit slower)
  • Whizz
    Whizz Posts: 8,548
    Hi Gay,
    Thank you very much for reaching out to us.
    I checked on your account and on your connection signals where I can see that they are within the optimal parameters.
    There is also no incident or maintenance work being performed in the area that could've caused the disruption.
    Would you kindly please unplug the coaxial cable from the coaxial outlet and the modem respectively, wait for about 30 seconds, then plug it back in the outlet first and then in the modem, then restart it?
    Also, please perform a factory reset of the modem by using a sharp object to press on the small button in the orifice behind the modem for 15 to 20 seconds, then let the modem reboot itself and test the connection.
    For further assistance, if you didn't succeed, please let us know via live chat or Facebook Messenger.
    Here you can find more information about how you can do that: https://fizz.ca/en/contact-us
    Thank you very much for your understanding.
    Have a good one!
    Andrei
This discussion has been closed.