No internet at Longueuil, Wi-Fi connected, however no wan traffic

Lost internet connection, no IP address on the modem's wan interface

Answers

  • CaptFanta
    CaptFanta Posts: 270
    Have you try to reboot your router already ?
  • Stanley M.
    Stanley M. Posts: 277
    Hi Marina, best thing to do would be to restart your modem wait at least 3-4min before doing so. That should fix the issue. If not contact support by chat for help.
  • Fizzy
    Fizzy * 5 Go + 2 Go données avec 25$ code référence => 66KGA <= $25 Referral code with 5 GB + 2 GB data *Posts: 6,891
    Hi Marina,

    You can try restarting your modem.

    And here is what Fizz team member wrote to another poster:
    Please unplug the modem from the power outlet and verify if the coaxial cable is tightly screwed in both ends, preferably to fully unscrew from both sides, then connect it back in to make sure it is properly connected. If the issue still persists, please take a look over the link below which has a few useful tips as well:
    https://fizz.ca/en/faq/none-my-devices-can-access-internet-wi-fi-or-using-cable-how-do-i-fix-it
    In case it still will not reconnect, please contact Fizz directly by chat using the link above.
    https://fizz.ca/en/contact-us
  • Whizz
    Whizz Posts: 8,524
    Hello Marina,
    Apologies for the encountered issue.
    Regarding your home internet service, I have verified the situation in my tools and there appears to be a issue with the internet network grid for your area. Rest assured that our technicians are aware of it and working to solve it as soon as possible.
    Once this will be corrected your services will be restored automatically.
    Thank you for your understanding.
    Have a good day.
    Catalin
This discussion has been closed.