MMS settings?

I can't send/receive MMS anymore, where to find the right settings?


  • Nathan
    Nathan Posts: 475
    Sometimes it can also be a setting specifically for MMS in your text app, look for the settings of the app, not only the settings of the phone.
  • I advise you in chatted with fizz via the chat bubble or via messenger from their Facebook page. They respond fairly quickly. They will be able to solve your problem. Have a good day
  • make sure you have your data on your phone turned on, and you have data in your plan. you also want to verify the apn settings on your phone. you will find this in settings -->network and internet-->fizz sim card --> advanced-->access point names. I needed to add these settings for mine to work
    MMS proxy:
    MMS port: 80
    APN type: default,mms,supl
  • Whizz
    Whizz Posts: 8,273
    Hello Kseniia,
    I'm really sorry to hear about it!
    I've verified your account and I see that your mobile plan is fully active. If you have a mobile device based on the Android OS, you can also resend the mobile network parameters notifications from your Fizz account: My plans – Manage – Advanced Parameters – Fizz network parameters. If you've also followed the tips from our community fellows that tried to help you and still won't work, I'm kindly asking you to contact us in private by chat or Facebook Messenger. Please check the info provided on the following links:
    Have a good one and stay safe!
This discussion has been closed.