No internet network - area Atwater

Hi there,
I was wondering if it is a technical issue or simply an internet outage in my area in downtown H3H1K6. I tried to restart my modem and all, but still have no Ethernet or Internet lights on. Any information about it ?
Thanks !

Answers

  • Fizzy
    Fizzy * Go de ma part + mon code de référence Fizz => 66KGA <= my Fizz Referral code + GB data from me *Posts: 8,097

    Which lights appear on your router? 

    Check that the coaxial cable is properly screwed into the modem.

     

    Fizz router modem

     

    Have you tried hard restart of your Wi-Fi modem?

     

    1. Unplug the power cable on your Wi-Fi modem.
    2. Make sure all the lights on the modem are off once you have unplugged it.
    3. Wait ten (10) seconds.
    4. Plug your modem back into the electrical outlet. Expect a three (3) minute delay to allow your devices to reconnect to the Wi-Fi network.
  • There are no outages.

     

    https://fizz.ca/en/faq/status-services

     

    Try restarting your modem. If that doesn't work, try unplugging and re-plugging the cables from the back of the modem. Finally, try a factory reset.

  • Beter
    Beter Posts: 131
    Can you try unplugging your modem?
    And maybe try connecting your pc directly to the modem ?
    Hope this helps.
  • MichelP
    MichelP code de référence: YJRSP, referral code: YJRSPPosts: 8,732
    Have you tried a factory reset?
    It can solve this problem of connection.
  • Whizz
    Whizz Posts: 13,748
    Hi Duncan,
    I am sorry for the inconvenience. As I have checked your account, I can see that you already contacted us in private and one of my colleagues already informed you about your situation.
    Thank you very much for your understanding.
    Have a good one!
    -Bogdan
This discussion has been closed.