Fizz wi-fi app no longer connects to the modem

I already tried rebooting the modem and also tried uninstalling and reinstalling the app, didn’t work. The troubleshooting in the app also fails to solve the issue

Answers

  • MichelP
    MichelP code de référence: YJRSP, referral code: YJRSPPosts: 8,627
    I would suggest you to get help for support.
    Please, open a chat session with them (available from 8h00 to 21h00).
    https://fizz.ca/en/contact-us
    or on facebook:
    https://facebook.com/fizz.ca/ Click: Send Message
  • I would also suggest to ask the support about this.
    But if you want the community’s help, you’ll need to give more details. Was it already working or a new installation?
  • kk
    kk Posts: 137
    please check your actually connecting to your fizz wifi network and not some other network or on your data.
    Otherwise, try to remove your app, including from icloud if on iphone, restart your modem, and install the app again.
  • Thanks MichelP, Lucas and KK, I did open a chat with help support. The modem was no longer synchronized with the app. I needed to reboot the modem by pressing the reset button 10 seconds (not just unplugging and replugging). If it happens to you, try this.
This discussion has been closed.