Unable to access help pages?

Whenever I try to access Help (Solution or community Hub) I get an error (Not Found
The requested URL /solutions was not found on this server.) .. check the screenshot
I have noticed that this happens whenever
1. I'm logged in my account
2. Using my Mobile browsers (chrome + built in)
- I tried accessing in my laptop and it was working properly
- I entirely cleaned up my browser history and data but this issue remains
Not really sure if anybody getting the same issue. It's annoying thou bcuz I can't get to my laptop or as ppl around me to use their phones whenever I need to access Help? it's like I need help to get help


  • Whizz
    Whizz Posts: 8,318
    Hello Mohamed,
    I just tried to search the adress you have in the screenshot and I get no result, so it's not the good internet adress. This is why, I advise you to open a new internet page in your browser, search fizz.ca and then search your answer using the Solution Hub.
    Can you try this ?
    Thank you.
  • I try to access your page and i can t.
    Try this shortcut to directly acces community hub for help
  • Sebastien
    Sebastien Posts: 2,139
    Maybe try a different Web browser?
  • MOi
    MOi Posts: 2
    Thanks for all your efforts and responses. The direct links you have posted all works great, it's just that it's not convenient to access this post or bookmark each link every time I needed to access help page (or get the help buble).
    Another workaround I have discovered is to access help from the bottom menu (not the main menu on the top left) .. screenshot attached
    Hope the admins/web developers will be able to reproduce this error and fix it.
  • Hello MOI, it seems that Fizzy sent you an alternatice. Can this question be closed ?
This discussion has been closed.