Why is Fizz now displaying the first and last names of anyone who hasn't chosen a user name?

Options
Allison W.
Allison W. Posts: 1,272 ✭✭
I was under the impression that it was first name and last initial only, but suddenly I can see the last name of anyone who hasn't chosen a user name in their profile. Is this yet another fun bug or was this intentional?

Answers

  • Sebastien
    Sebastien Posts: 2,127 ✭✭
    Options
    Noticed it too last night. You can put a username on your profile. It will only display this name on community hub (working since yesterday too). Sadly, special chatacters are not allowed. Can't put "é" on my first name :(
    It's not fair, Fizz. Would prefer you leave it as it was before.
  • Allison W.
    Allison W. Posts: 1,272 ✭✭
    Options
  • Kenny L. #23
    Kenny L. #23 Posts: 794 ✭✭
    Options
    I noticed that as well. Kind of troubling to see such lack privacy control.
  • austin awashish
    austin awashish Posts: 3 ✭✭
    Options
    yeah this is strange i guess we have to chose a fake id like rainbowstar 18 in our parameter to not being tracked that is kinda gross aha :p
  • Mike
    Mike Posts: 20,976 ✭✭
    Options
    Should be normal, if you do not pick an alias and you post, they need to put something.
    Probably was better a unique random id
  • Mike
    Mike Posts: 20,976 ✭✭
    Options
    Today changed for me too, here on the posts I see my alias on the board I see my name with the first letter of my family name.
    This is a bug
  • M T. #338
    M T. #338 Posts: 2,934 ✭✭
    Options
    The "User name in community" has been turned on for a couple of days.
    .
    If nothing is specified in that field Fizz dumps your entire name instead of First name and First initial like it did at the beginning.
  • Whizz
    Whizz Posts: 20,121 admin
    Options
    Hey Allison,
    Thanks for sharing, this has become a known issue and it should be fixed very soon!
    Thanks,
    Jay
  • Allison W.
    Allison W. Posts: 1,272 ✭✭
    Options
    While you're dealing with this problem, note that the user name field does not accept accents, and also seems to suffer from the ON bug of the past (can only put "on" in sequence if they are capitals)
This discussion has been closed.