Unstable internet connection

Cyp66 Posts: 1 ✭✭
edited August 2 in Internet


Since yesterday (August 1) around 6:00 pm, I noticed that my router that was connected to my fizz modem lost its internet connection.

I did a lot of troubleshooting yesterday evening and tried :

  • rebooting both fizz modem and my router
  • unplugging my router and just rebooting the fizz modem

Rebooting means that each time I removed the power from the fizz modem, and waited at least 10 s before putting it back. Nothing changed.

Afterwards, I tried to reset the fizz modem, and noticed that it took it some time (longer than usual) to secure an internet connection. I tried many times and it did not always secure an internet connection. When it did, I connected to the fizz modem via Ethernet to do speed test, and noticed that the speed was very unstable (I should have download 200 Mbps and upload 30 Mbps) : the download speed varied vastly between 50 Mbps and 200 Mbps, but the upload speed varied only between 1 and 4 Mbps, which is very unusual (I have daily speed statistics with my own router).

Is there an issue with the internet connection to my home ?

Is there an issue with my fizz modem ?

Thank you for your help !


Best Answer

  • Whizz
    Whizz Posts: 17,989 admin
    Answer ✓

    Hello Cyp66  , 

    Sorry to hear about the issue.

    I verified your modem`s signals and there are some slight variations in recent days, but nothing major at the moment.

    If you have another router connected via Bridge mode, please factory reset the Fizz modem by pressing the small button on the back of the modem ( in the small orifice ), using a sharp object for about 20 seconds until the modem reboots itself.
    You will then need to connect to the default network using the default password on the white label.

    Wait a few minutes after the factory reset and check again if you have a working connection as more details can be found here : https://fizz.ca/en/faq/how-install-my-wi-fi-modem

    Check if the Easy connect interface pops-up after the factory reset and if does not try to log to the modem`s interface via from any browser.
    using these :
    Username: cusadmin
    Password: the password written on the white label on the back
    After you are finished check if you have a working connection and if you do, connect back your own device via bridge mode.

    If you still have issues, reach our customer service on Live chat following these details: https://fizz.ca/en/support

    Thank you for your understanding.
    Have a good one,


  • Jess_i88b6
    Jess_i88b6 Posts: 11,971 ✭✭
    edited August 2

    It seems a problem in your sector, try to contact the support to check with them.

    They can test the signal remotelly

    You can chat in direct

    • Sign into your account

    • Follow the link on this page: https://fizz.ca/en/faq/im-unable-log-my-fizz-account-what-do-i-do

    • Wait 3 seconds for the green bubble with a '❔' appears at the bottom right of the browser, if you use a phone you must use it in desktop or horizontal mode

    • Choose the option 💬 chat

    • If the green bubble does not appear make sure your ad blocker is disabled, otherwise try with another browser.

    Or by private message on Facebook: https://www.facebook.com/fizzca/

  • CJ Ref Code B43SA
    CJ Ref Code B43SA Posts: 274 ✭✭

    Check out the live outage map, maybe there were issues in your sector (also check Videotron since it's the same network): https://downdetector.ca/status/fizz/

    Speeds can also vary depending on usage in your sector, but your minimum should almost always be guaranteed. It happening just once is ok, but if it's consistent, then definitely reach out to support.

  • Sébastien code ZXEL1
    Sébastien code ZXEL1 Posts: 6,210 ✭✭
    edited August 2

    it can be a temporary problem due to network maintenance

    if it persists contact support https://fizz.ca/en/support

  • AlbertoPat
    AlbertoPat Posts: 177 ✭✭

    There’s sometimes some updates, usualy It’s in night but could happen during the day..