why my Mobile Data still working?

I have recently posted a question and got reply to try the following steps.
Apologies for the encountered issue.
Please try rebooting your phone and after enable airplane mode for 30 seconds then turn it off and verify. If the issue still persists please go into phone's Settings- Mobile data- Mobile networks and disable automatic network search and switch back to the Fizz network instead of Fizz EXT network.
For more helpful tips, please take a look over:
Thank you for your understanding.
Have a good day.
I have tried all the steps. nothing is working. I have even tried to search the fizz network manually. I can only see Fizz EXT in my available networks.
Please help me to resolve this ASAP.


  • Mike
    Mike Voici mon code de référence => K61CD <= Here my referral code => K61CD <=Posts: 19,179

    is your phone compatible?

    Can you check in this map if you are on the subscription area?

    Did you enabled the Data roaming?

    I was in Fizz Ext and they never ask for a password
  • Yes, Everything was ok till yesterday night. It stopped working only from today morning.
    I am using fizz from long time
  • Mike
    Mike Voici mon code de référence => K61CD <= Here my referral code => K61CD <=Posts: 19,179
    Are you in the coverage zone of your plan?
    Therefore, if you have a Quebec Plan, are you in quebec?

    Since from the screenshot the data are working

    Do you still have data available? Did you check on your Fizz's plan page

    If you are the first time under Fizz Ext, try to check the APN setting
  • StefanM
    StefanM * Code référence/referral code !! 50$ -> ALXMQ * + 1GB/GOPosts: 1,439
    Please check whether you have the right coverage. The fact that you can only find fizz ext is a sign that you are in a roaming area, so you need a Canada wide plan.
  • Sounds like what has happened to me and some others today.
    Suddenly data has stopped working today.
  • vanigh
    vanigh Posts: 309
    Maybe it's a temporary down time, let us know when the issue is resolved.
This discussion has been closed.