Unable to Cast to Smart Speaker?

HugeFanboy Posts: 1 ✭✭
Hey, we recently—as of this week—switched to using Fizz Home Internet. Everything is fine… except for this big annoyance:
I cannot see my Google Home device with my phone or tablet, or any other decice, for that matter. I can't cast to it. It's connected to the right network, it has Internet on its own and I can still voice-command it. But I can't cast anything, which is a pain the butt.
We already tried restarting every device—the phone, the Google Home Mini, the routeur, reset the Home Mini too—and it worked… for about an hour.
What do you recommend?


  • Julien C. 19625
    Julien C. 19625 Posts: 197 ✭✭
    I saw that bug on the french forum also. Yes you do need to disable "band steering" on the 5G band but also the "ATF" option for the two bands (2.4G and 5G):
    - Use a PC, open a browser and go to
    - The username is "cusadmin" and the password should be your Wifi password
    - Go to "Wireless" then "Basic setting" then "5G"
    - Set "Band steering" to "Disabled"
    - Then go to "ATF" then "2.4G"
    - Set "ATF Enable" to "Disabled"
    - Go to "5G"
    - Also set "ATF Enable" to "Disabled"
    - Save Changes
    - Wait for the modem to reboot
  • Dominic L. #1933
    Dominic L. #1933 Posts: 725 ✭✭
    Good summary mike and julien
This discussion has been closed.