Stuck in SoS only IPhone 11 Pro max

Options
aymar73
aymar73 Posts: 2 ✭✭
edited February 28 in My Mobile

hello from Canada 👋


Since I installed my SIM card, I only had problems. I’ve been stuck in “sos only” while my plan is still ongoing for the next 20 something days. I still Have data left. The day before Yesterday, I don’t how, but it worked, I had changed my network options from “Automatic” to simply “Fizz” it did work for two days but yesterday evening it didn’t. So I went to general > About. My carrier says Fizz 57.0 so im assuming I’m up to date. Weirdly, my network settings says “Not Available” then says Phone not allowed after clicking on it.

I brought the phone outside the country it worked there but now that I’m here it’s dosen’t. I tried the roaming data, changing from 3G to simply LTE, resetting network settings and even the On & Off airplane mode method. EVERYTHING!!!

so now money is being waisted.

Best Answer

  • elena code xzi4t
    elena code xzi4t Posts: 4,172 ✭✭
    edited February 21 Answer ✓
    Options

    Hi @aymar73

    Check the model number Axxxx to see if it is compatible with the Fizz frequency

    Did you try to enable the data roaming

    Usually SOS means that you have a signal, but the network operator (which is not Fizz) don't allow the use of it, but when you leave the network operator selection in automatic this should work.

    The carrier update is ok with the 57

    Can you try to configure back to automatic, turn off for a minute and turn on again?

    Go to this page https://fizz.ca/en/support, and click on the green bubble icon in the bottom right corner of the page to chat with a customer rep.

Answers

  • aymar73
    aymar73 Posts: 2 ✭✭
    Options

    Oh my god thank you at least for answering!

    I did try everything you mentioned except the customer rep one.

    Im gonna try now! Thank you so so much!

This discussion has been closed.