Fizz router unstable in bridge mode for Gigabit conection

Options
Michael T. 36550
Michael T. 36550 Posts: 2 ✭✭
edited January 11 in Internet

Just asking to see if anybody is having the same issue, as I did not find anything in the forum. I am using my own router and use the Fizz router with residential gateway function disabled.


When I set my WAN port speed to 1000M (Gigabyte) in order to be able to reach my 200M internet link, the connection is unstable and router have to request IP via DHCP every 5 minutes or so. And, as a consequence, internet is dropping 5-10 seconds each time.


Rest of the network is all Gigabyte, rock solid, no link drop. Router CPU load stays under 5% whathever I do. Problem is present for both 1000M half-duplex and 1000M full-duplex. Packet sniffing sees link drop and DHCP request, that's about it. Only way to have a stable connection is to set my router port to 100M, which is bugging me as I won't be able to reach full link speed.


At this point I feel I tried everything and am ready to downgrade my plan so I don't pay for the speed I can't use...


Thanks in advance!

Best Answer

  • cinergi
    cinergi Posts: 5 ✭✭
    Answer ✓
    Options

    If you're forcing the WAN port on your router to 1 Gbps, try auto speed & auto duplex instead. It should auto-negotiate 1 Gbps with the modem, and having auto speed/duplex on one side of the link and manual configuration on the other side can sometimes cause issues. If it does not automatically negotiate 1 Gbps, there may be an issue with your cable as @Jess_i88b6 mentioned above.

    FWIW, this works fine for me with the Fizz modem and my own router.

Answers

  • Jess_i88b6
    Jess_i88b6 Posts: 13,037 ✭✭
    Options

    Hi @Michael T. 36550

    You message is pretty detail, therefore, probably you already test it, but since you didn't mention it, I will ask

    • Did you check that the cable is at least Cat 5e and in good condition
    • Did you connect only one ethernet cable to the modem?
    • Do you have the same problem when do you use the modem not in bridge mode?
  • Michael T. 36550
    Michael T. 36550 Posts: 2 ✭✭
    Options

    Thank you @Jess_i88b6 and @cinergi


    Had some time to fiddle with different things... No luck replacing the cable with another Cat 5e, only one link from the Fizz modem going to my router.

    Tried to update my router and played with different modes (Manual, auto, full or half duplex), no luck there either. Even tried to configure another port on my router as the WAN to make sure it was not a defective port... Nope.

    Last test I did was to reset the Fizz modem and try to use it with residential gateway on, linked directly to one laptop and one computer. Laptop was working fine but as soon as I started using the computer, link restarted to stall pretty regularly, affecting both computers and wireless devices... Did not try to capture packets as I am pretty certain this is the same trouble.

    So, I am left thinking this is not coming from the switch... Maybe the Fizz router?? Or the signal from the cable? Between two IP drops, I get pretty stable speed and always a little better than the 200/30...

    Think I will try ton contact service tomorrow... I just hope they have good tools to diagnose this!

    Thanks again!

This discussion has been closed.