Fizz cut my all data when I activated 24 unlimited data.

Kaloyan Posts: 14 ✭✭

Hello. It turned out very badly. I'm on a trip around the Gaspé, I decided to use the gift of unlimited dates of 24 hours departing from Rimouski, after a few kilometers I lost all data and even though 24 hours have passed I have no connection. only 3g roaming showed and it says nothing, I also lost a date from the plan and I am offline. extremely dumb situation. My wife with Fizz phone has no problem.


  • Jess_i88b6
    Jess_i88b6 Posts: 12,046 ✭✭
    edited July 21

    Hi @Kaloyan

    Some other user reported the similar problem contact the support

    You can chat in direct

    • Sign into your account

    • Follow the link on this page:

    • Wait 3 seconds for the green bubble with a '❔' appears at the bottom right of the browser, if you use a phone you must use it in desktop or horizontal mode

    • Choose the option 💬 chat

    • If the green bubble does not appear make sure your ad blocker is disabled, otherwise try with another browser.

    Or by private message on Facebook:

    In the meantime, ask some data here or


    PS: I have already seen people asking for data without having a data option. Please note that you must have a plan that includes data in order to receive data as a gift.

  • Gablav91
    Gablav91 Posts: 971 ✭✭

    Oh! It’s bad. Please, contact fizz on Messenger!

  • AK20230110
    AK20230110 Posts: 3,422 ✭✭
    edited July 21


    You can ask in the forum for some data!

  • Kaloyan
    Kaloyan Posts: 14 ✭✭
    edited July 21

    I have data, but not connection to use this data.

    There is only showed 'roaming 3g' and nothing else...

  • Jess_i88b6
    Jess_i88b6 Posts: 12,046 ✭✭
    edited July 21

    Try to check if you have the network operator on automatic, and be sure that the 4G are enabled

    1. Open the Settings app.
    2. Go into Network & internet.
    3. Select your primary SIM in SIMs.
    4. Tap on Preferred network type.
    5. Pick 4G (or 5G, which also activates 4G).

    Try also to put the phone in airplane mode for 30 seconds, and if you can try the sim to a different phone

  • AK20230110
    AK20230110 Posts: 3,422 ✭✭
    1. Reboot (power cycle) your phone by holding down the phone’s start button for 10 seconds.
    2. Following your reboot, your applications will load. Your phone will then re-authenticate to the Fizz mobile network and potentially recover its authorization to access the network.

  • Sébastien code ZXEL1
    Sébastien code ZXEL1 Posts: 6,217 ✭✭
    edited July 21

    even on the full fizz Facebook site we lost everything to give them with this 24 hour

  • Sébastien code ZXEL1
    Sébastien code ZXEL1 Posts: 6,217 ✭✭

    @Claude B. 58119

    you can contact the support for its

  • Smilemars
    Smilemars Posts: 156 ✭✭

    When going to gaspe, it’s possible there’s no signal at some places.

  • Hoang C.
    Hoang C. Posts: 7 ✭✭

    Sorry if this question was answered but I know how to fix this.

    This is not an issue involving the 24h perk.

    I go several multiple times to gaspésie every year and the thing is that most of the areas past Rimouski/Matane DOES NOT have videotron's cell/data signal.

    This means that they instead rely on other service providers such as rogers and virgin. For reason I cannot explain to you, you need to manually add fizz's APN to your phone. Idk why but it doesn't do it automatically.

    Once you have the new access point name select it if it didn't automatically select it.

    Remember to have data roaming activated aswell. This is because when videotron signal is unavailable and relies on another company, it is considered as roaming. No need to worry about "roaming" as long as you are within the zone your plan covers you can be roaming all you want.